<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#""> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#""> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#""> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no">
<meta name="format-detection" content="telephone=no">
<link rel="pingback" href="https://studentloanhero.com/xmlrpc.php" />
<link rel="author" href="https://plus.google.com/+Studentloanherocom/posts" />
<script type="text/javascript">
		var ajaxurl = 'https://studentloanhero.com/wp-admin/admin-ajax.php';
		</script>

<title>Private Student Loans: Everything You Need to Know | Student Loan Hero</title>
<meta name="description" content="Have federal student loans fallen short of your college costs? Private student loans can help. Here&#039;s how to find, pick, and manage private student loans." />
<meta name="news_keywords" content="private student lenders, private student loans, repaying private student loans, student loans" />
<meta name="original-source" content="https://studentloanhero.com/featured/private-student-loans-ultimate-guide/" />
<link rel="canonical" href="https://studentloanhero.com/featured/private-student-loans-ultimate-guide/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Private Student Loans: Everything You Need to Know | Student Loan Hero" />
<meta property="og:description" content="Have federal student loans fallen short of your college costs? Private student loans can help. Here&#039;s how to find, pick, and manage private student loans." />
<meta property="og:url" content="https://studentloanhero.com/featured/private-student-loans-ultimate-guide/" />
<meta property="og:site_name" content="Student Loan Hero" />
<meta property="article:tag" content="Private Student Lenders" />
<meta property="article:tag" content="Private Student Loans" />
<meta property="article:tag" content="Repaying Private Student Loans" />
<meta property="article:tag" content="Student Loans" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-08-28T06:45:00-08:00" />
<meta property="article:modified_time" content="2019-08-28T06:48:28-08:00" />
<meta property="og:updated_time" content="2019-08-28T06:48:28-08:00" />
<meta property="fb:app_id" content="1049402871773078" />
<meta property="og:image" content="https://cdn.studentloanhero.com/wp-content/uploads/private-student-loans-1.jpg" />
<meta property="og:image:secure_url" content="https://cdn.studentloanhero.com/wp-content/uploads/private-student-loans-1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Have federal student loans fallen short of your college costs? Private student loans can help. Here&#039;s how to find, pick, and manage private student loans." />
<meta name="twitter:title" content="Private Student Loans: Everything You Need to Know | Student Loan Hero" />
<meta name="twitter:image" content="https://cdn.studentloanhero.com/wp-content/uploads/private-student-loans-1-640x300.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/studentloanhero.com\/","name":"Student Loan Hero","potentialAction":{"@type":"SearchAction","target":"https:\/\/studentloanhero.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//d1nzsa2hzk6up0.cloudfront.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Student Loan Hero &raquo; Feed" href="https://studentloanhero.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Student Loan Hero &raquo; Comments Feed" href="https://studentloanhero.com/comments/feed/" />
<meta name="syndication-source" content="" />
<link rel="alternate" type="application/rss+xml" title="Student Loan Hero &raquo; Your Ultimate Guide to Private Student Loans Comments Feed" href="https://studentloanhero.com/featured/private-student-loans-ultimate-guide/feed/" />
<link rel="shortcut icon" href="https://cdn.studentloanhero.com/wp-content/themes/slh/assets/images/favicon.png" />
<script type="text/javascript">window._t=window._t||[];window._t.push({t:"l",s:"//d1nzsa2hzk6up0.cloudfront.net/1565244756835/styles/49c8eb08c5ada82c5444/main.css"});</script><script type="text/javascript">window._t=window._t||[];window._t.push({t:"l",s:"//d1nzsa2hzk6up0.cloudfront.net/1565244756835/styles/49c8eb08c5ada82c5444/client.css"});</script><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.studentloanhero.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://studentloanhero.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://studentloanhero.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://studentloanhero.com/?p=19675' />
<link rel="alternate" type="application/json+oembed" href="https://studentloanhero.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstudentloanhero.com%2Ffeatured%2Fprivate-student-loans-ultimate-guide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://studentloanhero.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstudentloanhero.com%2Ffeatured%2Fprivate-student-loans-ultimate-guide%2F&#038;format=xml" />

<style>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</style><link rel="preload" href="https://s3.amazonaws.com/slh-new-media/fonts/gibson-semibold.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://s3.amazonaws.com/slh-new-media/fonts/gibson-semibold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://s3.amazonaws.com/slh-new-media/fonts/CoreSansA65Bold.woff2" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://s3.amazonaws.com/slh-new-media/fonts/CoreSansA65Bold.woff" as="font" type="font/woff" crossorigin="anonymous">

<script> window.launch_key = "ENd18adf68c1fc4aa4973ea11b2a00f913";</script>
<script src="https://www.lendingtree.com/analytics/lta-launchstrap.min.js"></script>

</head>
<body class="post-template-default single single-post postid-19675 single-format-standard slh-main post-template-template-blog-post-one template-one-column-left">
<script type="text/javascript">
var utag_data = {
"user_authenticated" : "0", 
"percent_page_viewed" : "25%", 
"page_not_found" : "0", 
"article_age" : "1", 
"author" : "Shannon Insler", 
"creation_date" : "7/9/2019", 
"publish_date" : "8/28/2019", 
"update_date" : "8/28/2019", 
"disto_channel" : "unknown", 
"editor" : "unknown", 
"page_asset_type" : "blog", 
"page_name" : "Your Ultimate Guide to Private Student Loans", 
"page_type" : "blog", 
"primary_category" : "Paying for College", 
"secondary_category" : ["Featured","Student Loans"], 
"site_section" : "blog", 
"sub_section" : "blog", 
"word_count" : "1787"};
</script> 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ5NXZ"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WJ5NXZ');</script>


<script type="text/javascript">
                (function(a,b,c,d){
                    a='//tags.tiqcdn.com/utag/studentloanhero/main/prod/utag.js';
                    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
                    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
                })();
            </script>

<noscript>
      <div class="alert">
        <p>Please enable javascript to view this site.</p>
      </div>
    </noscript>
<header id="slh-new-header" class="new-header">
<div class="new-header-container">
<a href="https://studentloanhero.com" class="new-header-logo" title="Student Loan Hero">
<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 219.06 37.72"><defs><style>.cls-1{fill:#333;}.cls-2{fill:#918982;}.cls-3{fill:#101f30;}.cls-4{fill:url(#New_Gradient_Swatch_2);}</style><linearGradient id="New_Gradient_Swatch_2" x1="162.21" y1="18.61" x2="174.69" y2="6.14" gradientUnits="userSpaceOnUse"><stop offset="0.05" stop-color="#078181" /><stop offset="0.21" stop-color="#07997d" /><stop offset="0.41" stop-color="#08af7a" /><stop offset="0.6" stop-color="#08bc78" /><stop offset="0.77" stop-color="#08c177" /></linearGradient></defs><desc id="desc">Student Loan Hero logo</desc><path class="cls-1" d="M104.16,25.74c0,1.58-.74,2.56-2,2.56s-2-1-2-2.56.74-2.57,2-2.57S104.16,24.15,104.16,25.74Zm1.76,0a3.79,3.79,0,1,0-7.56,0,3.78,3.78,0,1,0,7.56,0Zm-8.13-3.95-.49,0A2.76,2.76,0,0,0,95,22.86v-.92H93.28v7.6H95V24.35a2.59,2.59,0,0,1,2.16-1.15c.22,0,.47,0,.62,0Zm-9.61,1.38a1.91,1.91,0,0,1,1.94,1.88h-3.9A1.94,1.94,0,0,1,88.18,23.17Zm3.68,2.61c0-2.36-1.49-4-3.68-4a3.68,3.68,0,0,0-3.71,4,4,4,0,0,0,7.06,2.46l-1.22-.86a2.39,2.39,0,0,1-1.89,1,2.13,2.13,0,0,1-2.19-1.93h5.6A3.89,3.89,0,0,0,91.86,25.78ZM74.64,29.54h1.81V24.87h4.64v4.67H82.9V19.27H81.09v4.08H76.45V19.27H74.64Zm-9.42-6.37c1,0,1.47.62,1.47,1.69v4.68h1.73V24.61a2.55,2.55,0,0,0-2.68-2.85,3.54,3.54,0,0,0-2.55,1.06v-.88H61.46v7.6h1.73V24.2A2.69,2.69,0,0,1,65.22,23.17ZM56.15,28.3c-.94,0-1.54-.35-1.54-1.07s.6-1.07,1.54-1.07a2.62,2.62,0,0,1,1.79.68v.79A2.59,2.59,0,0,1,56.15,28.3Zm1.79-2.81a3.45,3.45,0,0,0-2.23-.73,2.5,2.5,0,1,0,0,4.95,3.22,3.22,0,0,0,2.23-.8v.63h1.73V25.06c0-1.95-.75-3.3-3.26-3.3a4.84,4.84,0,0,0-3.14,1.13l1,1a3,3,0,0,1,1.94-.7c1.32,0,1.73.63,1.73,1.58Zm-7.83.25c0,1.58-.75,2.56-2,2.56s-2-1-2-2.56.75-2.57,2-2.57S50.11,24.15,50.11,25.74Zm1.76,0a3.79,3.79,0,1,0-7.57,0,3.79,3.79,0,1,0,7.57,0ZM37,29.54h6.62V28H38.77V19.27H37Z" /><path class="cls-1" d="M88.24,16.82a8.81,8.81,0,0,0,.92-.05V15.39a6.12,6.12,0,0,1-.63,0c-.9,0-1.18-.4-1.18-1.25V10.42h1.81V9.05H87.35V6.77H85.62V9.05H84.28v1.37h1.34V14.1C85.62,16,86.41,16.82,88.24,16.82Zm-7.87-6.54c1,0,1.46.61,1.46,1.68v4.68h1.73V11.71a2.55,2.55,0,0,0-2.68-2.84,3.59,3.59,0,0,0-2.55,1.05V9.05H76.6v7.59h1.73V11.3A2.74,2.74,0,0,1,80.37,10.28Zm-8.87,0a1.89,1.89,0,0,1,1.93,1.87h-3.9A1.93,1.93,0,0,1,71.5,10.28Zm3.68,2.61a3.71,3.71,0,1,0-7.39-.05,3.95,3.95,0,0,0,7,2.47l-1.22-.87a2.36,2.36,0,0,1-1.89,1,2.13,2.13,0,0,1-2.18-1.94h5.6A3.76,3.76,0,0,0,75.18,12.89Zm-12.39-2.6a2.58,2.58,0,0,1,1.85.81v3.49a2.61,2.61,0,0,1-1.85.8c-1.35,0-2-1-2-2.55S61.44,10.29,62.79,10.29Zm-3.72,2.55c0,2.44,1.2,4,3.28,4a3.39,3.39,0,0,0,2.29-.91v.73h1.73V5.94H64.64V9.78a3.34,3.34,0,0,0-2.29-.91C60.27,8.87,59.07,10.41,59.07,12.84Zm-4.92,4c2.1,0,3.48-1.09,3.48-3.38V9.05H55.9v4.41a1.76,1.76,0,1,1-3.49,0V9.05H50.68v4.39C50.68,15.73,52.06,16.82,54.15,16.82Zm-5.6,0a9.16,9.16,0,0,0,.93-.05V15.39a6.22,6.22,0,0,1-.63,0c-.91,0-1.19-.4-1.19-1.25V10.42h1.82V9.05H47.66V6.77H45.93V9.05H44.59v1.37h1.34V14.1C45.93,16,46.72,16.82,48.55,16.82Zm-8.06-1.56A3.72,3.72,0,0,1,37.63,14l-1.32,1a5.62,5.62,0,0,0,4.28,1.81c2.22,0,3.59-1.16,3.59-3s-1.07-2.56-3.47-3.24c-1.69-.46-2.1-.93-2.1-1.65s.53-1.17,1.65-1.17a3,3,0,0,1,2.27,1l1.26-1A4.76,4.76,0,0,0,40.12,6.2C38,6.2,36.77,7.32,36.77,9s.88,2.48,3.1,3.1c2,.54,2.47.93,2.47,1.87C42.34,14.72,41.6,15.26,40.49,15.26Z" /><path class="cls-1" d="M29.2,3.17a44.36,44.36,0,0,0-4.55-1.59A44.94,44.94,0,0,0,20.07.5,29.77,29.77,0,0,0,14.88,0,30,30,0,0,0,9.69.5,46.4,46.4,0,0,0,5.1,1.58C2.42,2.37.58,3.14.5,3.17l-.5.2V24.81A7.9,7.9,0,0,0,2.43,30a23.91,23.91,0,0,0,5,4,47.63,47.63,0,0,0,7.16,3.63l.28.11.29-.11A48.31,48.31,0,0,0,22.32,34a23.4,23.4,0,0,0,4.95-4,7.74,7.74,0,0,0,2.36-5.2V3.37ZM5.54,3.06a35.31,35.31,0,0,1,9.34-1.52,35,35,0,0,1,9.31,1.52c1.82.53,3.23,1.06,3.92,1.34V24.81a4.37,4.37,0,0,1,0,.62L17,14.34l-4.28,4.22L1.58,7.47V4.4a38.42,38.42,0,0,1,4-1.34" /><rect class="cls-2" x="116.82" y="5.85" width="0.81" height="29.67" /><path class="cls-2" d="M128.38,13.88V9h.6v2a1.48,1.48,0,0,1,.48-.39,1.23,1.23,0,0,1,.61-.15,1.25,1.25,0,0,1,.53.11,1,1,0,0,1,.4.32,1.7,1.7,0,0,1,.26.54,2.7,2.7,0,0,1,.09.73,2.17,2.17,0,0,1-.1.69,1.6,1.6,0,0,1-.29.55,1.24,1.24,0,0,1-.45.37,1.39,1.39,0,0,1-.61.13,1.19,1.19,0,0,1-.56-.12,1.3,1.3,0,0,1-.39-.35l0,.3a.15.15,0,0,1-.16.13Zm1.5-2.93a.91.91,0,0,0-.5.13,1.39,1.39,0,0,0-.4.37v1.62a.85.85,0,0,0,.35.31,1,1,0,0,0,.43.09.85.85,0,0,0,.73-.34,1.58,1.58,0,0,0,.25-1,2.34,2.34,0,0,0-.06-.56,1,1,0,0,0-.17-.38.58.58,0,0,0-.27-.22A.8.8,0,0,0,129.88,11Z" /><path class="cls-2" d="M133,14.86a.3.3,0,0,1-.07.11.2.2,0,0,1-.14,0h-.44l.61-1.33-1.38-3.15h.51a.21.21,0,0,1,.12,0,.18.18,0,0,1,.06.09l.9,2.1a.88.88,0,0,1,.05.15.66.66,0,0,1,0,.15c0-.06,0-.1.05-.15a.88.88,0,0,1,.05-.15l.87-2.1a.22.22,0,0,1,.07-.09.14.14,0,0,1,.1,0h.48Z" /><g id="LendingTree"><path class="cls-3" d="M217,24.55a5.73,5.73,0,0,0-1.13-3.8,4.19,4.19,0,0,0-3.36-1.34A4.39,4.39,0,0,0,209,20.78a5.8,5.8,0,0,0-1.21,4,5.62,5.62,0,0,0,.65,2.81,4.17,4.17,0,0,0,1.78,1.68,5.52,5.52,0,0,0,2.46.54,6.88,6.88,0,0,0,1.91-.24,5.45,5.45,0,0,0,1.55-.76.47.47,0,0,0,.22-.39.79.79,0,0,0-.06-.29l-.4-.84c-.1-.25-.26-.28-.35-.28a.53.53,0,0,0-.28.1,4.12,4.12,0,0,1-2.31.68,3,3,0,0,1-2.06-.65,2.37,2.37,0,0,1-.72-1.7h6C216.53,25.41,217,25.3,217,24.55Zm-6.76-.94a2.52,2.52,0,0,1,.59-1.6,2.18,2.18,0,0,1,1.69-.65,2,2,0,0,1,1.63.63,2.64,2.64,0,0,1,.54,1.62Z" /><path class="cls-3" d="M202.51,19.41a4.39,4.39,0,0,0-3.45,1.37,5.8,5.8,0,0,0-1.21,4,5.51,5.51,0,0,0,.66,2.81,4.09,4.09,0,0,0,1.77,1.68,5.53,5.53,0,0,0,2.47.54,6.85,6.85,0,0,0,1.9-.24,5.64,5.64,0,0,0,1.56-.76.49.49,0,0,0,.21-.39.79.79,0,0,0-.06-.29l-.4-.84c-.1-.25-.26-.28-.35-.28a.53.53,0,0,0-.28.1,4.12,4.12,0,0,1-2.31.68,3,3,0,0,1-2.06-.65,2.33,2.33,0,0,1-.71-1.7h6c.26,0,.71-.11.71-.86a5.73,5.73,0,0,0-1.13-3.8A4.19,4.19,0,0,0,202.51,19.41Zm2.18,4.2h-4.44a2.45,2.45,0,0,1,.58-1.6,2.19,2.19,0,0,1,1.7-.65,2,2,0,0,1,1.62.63A2.64,2.64,0,0,1,204.69,23.61Z" /><path class="cls-3" d="M198.2,20.39a.52.52,0,0,0,0-.3.48.48,0,0,0-.19-.26,4.14,4.14,0,0,0-1.76-.33,8.73,8.73,0,0,0-2.54.48.38.38,0,0,0-.37-.21h-1.13a.55.55,0,0,0-.49.19.87.87,0,0,0-.12.51V28.6a.94.94,0,0,0,.2.64s0,0,0,0a.81.81,0,0,0,.6.21h.88a.77.77,0,0,0,.63-.24,1,1,0,0,0,.18-.64V22a7.28,7.28,0,0,1,1.89-.32h.25a2,2,0,0,1,.74.19l.16.05h0a.34.34,0,0,0,.34-.3l.65-1.18Z" /><path class="cls-3" d="M190.51,19.94a.68.68,0,0,0-.59-.22H188.2V17.23a1,1,0,0,0-.17-.61.66.66,0,0,0-.57-.23h-1.05a.66.66,0,0,0-.57.23,1,1,0,0,0-.16.61v8.92c0,2.9,1.81,3.51,2.75,3.62a.49.49,0,0,0,.56-.49V28a.49.49,0,0,0-.27-.44,1.12,1.12,0,0,1-.28-.24,2.07,2.07,0,0,1-.24-1.21V21.91h1.72a.71.71,0,0,0,.59-.2,1.07,1.07,0,0,0,.14-.62v-.53A1,1,0,0,0,190.51,19.94Z" /><path class="cls-3" d="M182.62,19.79a7.07,7.07,0,0,0-2.22-.36,5,5,0,0,0-3.78,1.38,5.52,5.52,0,0,0-1.3,3.92,5.15,5.15,0,0,0,1.1,3.5,3.91,3.91,0,0,0,3.08,1.25,4,4,0,0,0,1.61-.3,3.17,3.17,0,0,0,.85-.57,2.79,2.79,0,0,1-.47,1.55,1.89,1.89,0,0,1-1.53.57,5.65,5.65,0,0,1-1.85-.3.35.35,0,0,0-.46.31l0,1.44a.34.34,0,0,0,.26.34,9.59,9.59,0,0,0,2.28.33,3.81,3.81,0,0,0,3.27-1.43,6.41,6.41,0,0,0,1-3.84v-7A17.08,17.08,0,0,0,182.62,19.79Zm-.65,2.1v3.39a1.85,1.85,0,0,1-2,2,2.05,2.05,0,0,1-1.66-.65,3.22,3.22,0,0,1-.55-2.07c0-2,.81-3,2.5-3a5.39,5.39,0,0,1,1,.09A3.1,3.1,0,0,1,182,21.89Z" /><path class="cls-3" d="M171.13,19.43a9.11,9.11,0,0,0-2.73.39l-.46.12a.42.42,0,0,0-.38-.22h-1.12a.56.56,0,0,0-.5.19.87.87,0,0,0-.12.51v8.2a1,1,0,0,0,.2.65.79.79,0,0,0,.62.23h.88a.77.77,0,0,0,.63-.24,1,1,0,0,0,.19-.64V21.91a8.49,8.49,0,0,1,2.06-.33,1.48,1.48,0,0,1,1.1.35,1.82,1.82,0,0,1,.34,1.25v5.44a1,1,0,0,0,.19.65.79.79,0,0,0,.62.23h.9a.76.76,0,0,0,.62-.24,1,1,0,0,0,.18-.64V23a3.71,3.71,0,0,0-.89-2.69A3.13,3.13,0,0,0,171.13,19.43Z" /><path class="cls-3" d="M163.78,19.72h-.88a.78.78,0,0,0-.62.24,1,1,0,0,0-.19.66v8a1,1,0,0,0,.19.65.81.81,0,0,0,.62.23h.88a.77.77,0,0,0,.64-.24,1,1,0,0,0,.18-.64v-8a1,1,0,0,0-.19-.66A.79.79,0,0,0,163.78,19.72Z" /><path class="cls-3" d="M160.64,15.61c-.73.33-2.25,1.58-2.25,1.9V20.1a3.73,3.73,0,0,0-2.4-.69,4,4,0,0,0-2.28.66,4.14,4.14,0,0,0-1.47,1.83,6.59,6.59,0,0,0-.51,2.67c0,3.46,1.68,5.21,5,5.21a7.38,7.38,0,0,0,2.3-.37,16.82,16.82,0,0,0,1.85-.83V15.85a.25.25,0,0,0-.05-.16S160.71,15.58,160.64,15.61Zm-2.25,7.72v3.92a3,3,0,0,1-1.62.4,2.54,2.54,0,0,1-1.93-.69,3.47,3.47,0,0,1-.63-2.33,4,4,0,0,1,.58-2.28,2,2,0,0,1,1.71-.79,2,2,0,0,1,1.37.45A1.63,1.63,0,0,1,158.39,23.33Z" /><path class="cls-3" d="M147.55,19.43a9,9,0,0,0-2.72.39h-.06l-.41.11a.39.39,0,0,0-.37-.22h-1.13a.58.58,0,0,0-.5.19.88.88,0,0,0-.11.51v8.2a1,1,0,0,0,.19.65.81.81,0,0,0,.62.23h.88a.79.79,0,0,0,.64-.24,1,1,0,0,0,.18-.64V21.91a8.49,8.49,0,0,1,2.06-.33,1.49,1.49,0,0,1,1.11.35,1.82,1.82,0,0,1,.33,1.25v5.44a1,1,0,0,0,.19.65.82.82,0,0,0,.63.23H150a.76.76,0,0,0,.62-.24,1,1,0,0,0,.18-.64V23a3.71,3.71,0,0,0-.88-2.69A3.15,3.15,0,0,0,147.55,19.43Z" /><path class="cls-3" d="M136.79,19.41a4.39,4.39,0,0,0-3.45,1.37,5.85,5.85,0,0,0-1.21,4,5.51,5.51,0,0,0,.66,2.81,4.15,4.15,0,0,0,1.77,1.68,5.56,5.56,0,0,0,2.47.54,6.85,6.85,0,0,0,1.9-.24,5.5,5.5,0,0,0,1.56-.76.51.51,0,0,0,.22-.39.82.82,0,0,0-.07-.29l-.4-.84c-.1-.25-.26-.28-.35-.28a.53.53,0,0,0-.28.1,4.12,4.12,0,0,1-2.31.68,3,3,0,0,1-2.05-.65,2.29,2.29,0,0,1-.72-1.7h6c.27,0,.71-.11.71-.86a5.73,5.73,0,0,0-1.13-3.8A4.19,4.19,0,0,0,136.79,19.41Zm2.18,4.2h-4.44a2.46,2.46,0,0,1,.59-1.6,2.15,2.15,0,0,1,1.69-.65,2,2,0,0,1,1.62.63A2.64,2.64,0,0,1,139,23.61Z" /><path class="cls-3" d="M131.18,27.28a2.07,2.07,0,0,1-.24-1.21V16.72a1,1,0,0,0-.16-.6.67.67,0,0,0-.57-.24h-1.05a.67.67,0,0,0-.57.24,1,1,0,0,0-.16.6v9.43c0,2.9,1.8,3.51,2.75,3.62a.49.49,0,0,0,.55-.49V28a.5.5,0,0,0-.26-.44A1,1,0,0,1,131.18,27.28Z" /></g><g id="Leaf"><path class="cls-4" d="M174.47,6a77.53,77.53,0,0,0-8,1.32c-4.45,1.1-4.37,4.8-4.37,6.26v4.93c0,.06,0,.08.09,0a45.29,45.29,0,0,1,6.29-6.75s0,0,0,0a20.67,20.67,0,0,0-3.83,1.64v-.63c0-2.52,1.47-3.2,3.25-3.69A30.71,30.71,0,0,1,172,8.42s-.23,1.57-.51,4.76c-.21,2.33-1.93,2.86-4.33,2.86h-1.36a6.46,6.46,0,0,0-1.22,2.47h2.65c5,0,6.17-2.21,6.41-5.48a50.92,50.92,0,0,1,.85-7S174.5,5.94,174.47,6Z" /></g><path class="cls-3" d="M218.92,20.12a1,1,0,0,0-.91-.51,1,1,0,0,0-.51.13,1,1,0,0,0-.53.9,1.07,1.07,0,0,0,.14.52,1,1,0,0,0,.39.38,1,1,0,0,0,1,0,1,1,0,0,0,.39-.38,1.07,1.07,0,0,0,.14-.52A1.1,1.1,0,0,0,218.92,20.12Zm-.18.94a.84.84,0,0,1-.31.31.84.84,0,0,1-.83,0,.84.84,0,0,1-.31-.31.88.88,0,0,1-.11-.42.94.94,0,0,1,.11-.42.81.81,0,0,1,.31-.3.78.78,0,0,1,.42-.11.77.77,0,0,1,.41.11.81.81,0,0,1,.31.3.83.83,0,0,1,.11.42A.78.78,0,0,1,218.74,21.06Z" /><path class="cls-3" d="M218.32,20.82a.3.3,0,0,0-.07-.08l-.07,0a.3.3,0,0,0,.2-.1.28.28,0,0,0,.08-.2.28.28,0,0,0,0-.15.47.47,0,0,0-.1-.1.53.53,0,0,0-.16,0h-.56v1.05h.22v-.43h.05a.24.24,0,0,1,.15,0,.66.66,0,0,1,.15.22l.09.17h.26L218.4,21Zm-.18-.27h-.32v-.28h.32a.18.18,0,0,1,.07.05.19.19,0,0,1,0,.08.24.24,0,0,1,0,.08A.18.18,0,0,1,218.14,20.55Z" /></svg> </a>
<nav class="new-header-navigation">
<div class="new-navigation-hamburger">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="100" height="100" viewBox="0 0 640 640"><defs><path id="a" d="M498.06 294.15c12.13 0 21.97 9.84 21.97 21.97 0 4.43 0-4.39 0 0 0 12.24-9.92 22.16-22.16 22.16H142.26c-12.31 0-22.29-9.98-22.29-22.29 0-4.37 0 4.46 0 0 0-12.06 9.78-21.84 21.85-21.84h356.24z" /><path id="b" d="M420.42 419.6c10.69 0 19.36 8.66 19.36 19.36v5.24c0 10.78-8.74 19.53-19.53 19.53H139.62c-10.85 0-19.65-8.8-19.65-19.64v-5.24c0-10.64 8.62-19.25 19.25-19.25h281.2z" /><path id="c" d="M338.48 176.27c12.58 0 22.77 10.19 22.77 22.77 0 4.27 0-4.56 0 0 0 11.8-9.57 21.36-21.37 21.36H141.75c-12.03 0-21.78-9.75-21.78-21.77 0-4.47 0 4.35 0 0 0-12.35 10.01-22.36 22.36-22.36h196.15z" /></defs><use fill="#353535" xlink:href="#a" /><use fill="#353535" xlink:href="#b" /><use fill="#353535" xlink:href="#c" /></svg>
</div>
<div class="new-navigation-container">
<div class="new-navigation-logo">
<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 219.06 37.72"><defs><style>.cls-1{fill:#333;}.cls-2{fill:#918982;}.cls-3{fill:#101f30;}.cls-4{fill:url(#New_Gradient_Swatch_2);}</style><linearGradient id="New_Gradient_Swatch_2" x1="162.21" y1="18.61" x2="174.69" y2="6.14" gradientUnits="userSpaceOnUse"><stop offset="0.05" stop-color="#078181" /><stop offset="0.21" stop-color="#07997d" /><stop offset="0.41" stop-color="#08af7a" /><stop offset="0.6" stop-color="#08bc78" /><stop offset="0.77" stop-color="#08c177" /></linearGradient></defs><desc id="desc">Student Loan Hero logo</desc><path class="cls-1" d="M104.16,25.74c0,1.58-.74,2.56-2,2.56s-2-1-2-2.56.74-2.57,2-2.57S104.16,24.15,104.16,25.74Zm1.76,0a3.79,3.79,0,1,0-7.56,0,3.78,3.78,0,1,0,7.56,0Zm-8.13-3.95-.49,0A2.76,2.76,0,0,0,95,22.86v-.92H93.28v7.6H95V24.35a2.59,2.59,0,0,1,2.16-1.15c.22,0,.47,0,.62,0Zm-9.61,1.38a1.91,1.91,0,0,1,1.94,1.88h-3.9A1.94,1.94,0,0,1,88.18,23.17Zm3.68,2.61c0-2.36-1.49-4-3.68-4a3.68,3.68,0,0,0-3.71,4,4,4,0,0,0,7.06,2.46l-1.22-.86a2.39,2.39,0,0,1-1.89,1,2.13,2.13,0,0,1-2.19-1.93h5.6A3.89,3.89,0,0,0,91.86,25.78ZM74.64,29.54h1.81V24.87h4.64v4.67H82.9V19.27H81.09v4.08H76.45V19.27H74.64Zm-9.42-6.37c1,0,1.47.62,1.47,1.69v4.68h1.73V24.61a2.55,2.55,0,0,0-2.68-2.85,3.54,3.54,0,0,0-2.55,1.06v-.88H61.46v7.6h1.73V24.2A2.69,2.69,0,0,1,65.22,23.17ZM56.15,28.3c-.94,0-1.54-.35-1.54-1.07s.6-1.07,1.54-1.07a2.62,2.62,0,0,1,1.79.68v.79A2.59,2.59,0,0,1,56.15,28.3Zm1.79-2.81a3.45,3.45,0,0,0-2.23-.73,2.5,2.5,0,1,0,0,4.95,3.22,3.22,0,0,0,2.23-.8v.63h1.73V25.06c0-1.95-.75-3.3-3.26-3.3a4.84,4.84,0,0,0-3.14,1.13l1,1a3,3,0,0,1,1.94-.7c1.32,0,1.73.63,1.73,1.58Zm-7.83.25c0,1.58-.75,2.56-2,2.56s-2-1-2-2.56.75-2.57,2-2.57S50.11,24.15,50.11,25.74Zm1.76,0a3.79,3.79,0,1,0-7.57,0,3.79,3.79,0,1,0,7.57,0ZM37,29.54h6.62V28H38.77V19.27H37Z" /><path class="cls-1" d="M88.24,16.82a8.81,8.81,0,0,0,.92-.05V15.39a6.12,6.12,0,0,1-.63,0c-.9,0-1.18-.4-1.18-1.25V10.42h1.81V9.05H87.35V6.77H85.62V9.05H84.28v1.37h1.34V14.1C85.62,16,86.41,16.82,88.24,16.82Zm-7.87-6.54c1,0,1.46.61,1.46,1.68v4.68h1.73V11.71a2.55,2.55,0,0,0-2.68-2.84,3.59,3.59,0,0,0-2.55,1.05V9.05H76.6v7.59h1.73V11.3A2.74,2.74,0,0,1,80.37,10.28Zm-8.87,0a1.89,1.89,0,0,1,1.93,1.87h-3.9A1.93,1.93,0,0,1,71.5,10.28Zm3.68,2.61a3.71,3.71,0,1,0-7.39-.05,3.95,3.95,0,0,0,7,2.47l-1.22-.87a2.36,2.36,0,0,1-1.89,1,2.13,2.13,0,0,1-2.18-1.94h5.6A3.76,3.76,0,0,0,75.18,12.89Zm-12.39-2.6a2.58,2.58,0,0,1,1.85.81v3.49a2.61,2.61,0,0,1-1.85.8c-1.35,0-2-1-2-2.55S61.44,10.29,62.79,10.29Zm-3.72,2.55c0,2.44,1.2,4,3.28,4a3.39,3.39,0,0,0,2.29-.91v.73h1.73V5.94H64.64V9.78a3.34,3.34,0,0,0-2.29-.91C60.27,8.87,59.07,10.41,59.07,12.84Zm-4.92,4c2.1,0,3.48-1.09,3.48-3.38V9.05H55.9v4.41a1.76,1.76,0,1,1-3.49,0V9.05H50.68v4.39C50.68,15.73,52.06,16.82,54.15,16.82Zm-5.6,0a9.16,9.16,0,0,0,.93-.05V15.39a6.22,6.22,0,0,1-.63,0c-.91,0-1.19-.4-1.19-1.25V10.42h1.82V9.05H47.66V6.77H45.93V9.05H44.59v1.37h1.34V14.1C45.93,16,46.72,16.82,48.55,16.82Zm-8.06-1.56A3.72,3.72,0,0,1,37.63,14l-1.32,1a5.62,5.62,0,0,0,4.28,1.81c2.22,0,3.59-1.16,3.59-3s-1.07-2.56-3.47-3.24c-1.69-.46-2.1-.93-2.1-1.65s.53-1.17,1.65-1.17a3,3,0,0,1,2.27,1l1.26-1A4.76,4.76,0,0,0,40.12,6.2C38,6.2,36.77,7.32,36.77,9s.88,2.48,3.1,3.1c2,.54,2.47.93,2.47,1.87C42.34,14.72,41.6,15.26,40.49,15.26Z" /><path class="cls-1" d="M29.2,3.17a44.36,44.36,0,0,0-4.55-1.59A44.94,44.94,0,0,0,20.07.5,29.77,29.77,0,0,0,14.88,0,30,30,0,0,0,9.69.5,46.4,46.4,0,0,0,5.1,1.58C2.42,2.37.58,3.14.5,3.17l-.5.2V24.81A7.9,7.9,0,0,0,2.43,30a23.91,23.91,0,0,0,5,4,47.63,47.63,0,0,0,7.16,3.63l.28.11.29-.11A48.31,48.31,0,0,0,22.32,34a23.4,23.4,0,0,0,4.95-4,7.74,7.74,0,0,0,2.36-5.2V3.37ZM5.54,3.06a35.31,35.31,0,0,1,9.34-1.52,35,35,0,0,1,9.31,1.52c1.82.53,3.23,1.06,3.92,1.34V24.81a4.37,4.37,0,0,1,0,.62L17,14.34l-4.28,4.22L1.58,7.47V4.4a38.42,38.42,0,0,1,4-1.34" /><rect class="cls-2" x="116.82" y="5.85" width="0.81" height="29.67" /><path class="cls-2" d="M128.38,13.88V9h.6v2a1.48,1.48,0,0,1,.48-.39,1.23,1.23,0,0,1,.61-.15,1.25,1.25,0,0,1,.53.11,1,1,0,0,1,.4.32,1.7,1.7,0,0,1,.26.54,2.7,2.7,0,0,1,.09.73,2.17,2.17,0,0,1-.1.69,1.6,1.6,0,0,1-.29.55,1.24,1.24,0,0,1-.45.37,1.39,1.39,0,0,1-.61.13,1.19,1.19,0,0,1-.56-.12,1.3,1.3,0,0,1-.39-.35l0,.3a.15.15,0,0,1-.16.13Zm1.5-2.93a.91.91,0,0,0-.5.13,1.39,1.39,0,0,0-.4.37v1.62a.85.85,0,0,0,.35.31,1,1,0,0,0,.43.09.85.85,0,0,0,.73-.34,1.58,1.58,0,0,0,.25-1,2.34,2.34,0,0,0-.06-.56,1,1,0,0,0-.17-.38.58.58,0,0,0-.27-.22A.8.8,0,0,0,129.88,11Z" /><path class="cls-2" d="M133,14.86a.3.3,0,0,1-.07.11.2.2,0,0,1-.14,0h-.44l.61-1.33-1.38-3.15h.51a.21.21,0,0,1,.12,0,.18.18,0,0,1,.06.09l.9,2.1a.88.88,0,0,1,.05.15.66.66,0,0,1,0,.15c0-.06,0-.1.05-.15a.88.88,0,0,1,.05-.15l.87-2.1a.22.22,0,0,1,.07-.09.14.14,0,0,1,.1,0h.48Z" /><g id="LendingTree"><path class="cls-3" d="M217,24.55a5.73,5.73,0,0,0-1.13-3.8,4.19,4.19,0,0,0-3.36-1.34A4.39,4.39,0,0,0,209,20.78a5.8,5.8,0,0,0-1.21,4,5.62,5.62,0,0,0,.65,2.81,4.17,4.17,0,0,0,1.78,1.68,5.52,5.52,0,0,0,2.46.54,6.88,6.88,0,0,0,1.91-.24,5.45,5.45,0,0,0,1.55-.76.47.47,0,0,0,.22-.39.79.79,0,0,0-.06-.29l-.4-.84c-.1-.25-.26-.28-.35-.28a.53.53,0,0,0-.28.1,4.12,4.12,0,0,1-2.31.68,3,3,0,0,1-2.06-.65,2.37,2.37,0,0,1-.72-1.7h6C216.53,25.41,217,25.3,217,24.55Zm-6.76-.94a2.52,2.52,0,0,1,.59-1.6,2.18,2.18,0,0,1,1.69-.65,2,2,0,0,1,1.63.63,2.64,2.64,0,0,1,.54,1.62Z" /><path class="cls-3" d="M202.51,19.41a4.39,4.39,0,0,0-3.45,1.37,5.8,5.8,0,0,0-1.21,4,5.51,5.51,0,0,0,.66,2.81,4.09,4.09,0,0,0,1.77,1.68,5.53,5.53,0,0,0,2.47.54,6.85,6.85,0,0,0,1.9-.24,5.64,5.64,0,0,0,1.56-.76.49.49,0,0,0,.21-.39.79.79,0,0,0-.06-.29l-.4-.84c-.1-.25-.26-.28-.35-.28a.53.53,0,0,0-.28.1,4.12,4.12,0,0,1-2.31.68,3,3,0,0,1-2.06-.65,2.33,2.33,0,0,1-.71-1.7h6c.26,0,.71-.11.71-.86a5.73,5.73,0,0,0-1.13-3.8A4.19,4.19,0,0,0,202.51,19.41Zm2.18,4.2h-4.44a2.45,2.45,0,0,1,.58-1.6,2.19,2.19,0,0,1,1.7-.65,2,2,0,0,1,1.62.63A2.64,2.64,0,0,1,204.69,23.61Z" /><path class="cls-3" d="M198.2,20.39a.52.52,0,0,0,0-.3.48.48,0,0,0-.19-.26,4.14,4.14,0,0,0-1.76-.33,8.73,8.73,0,0,0-2.54.48.38.38,0,0,0-.37-.21h-1.13a.55.55,0,0,0-.49.19.87.87,0,0,0-.12.51V28.6a.94.94,0,0,0,.2.64s0,0,0,0a.81.81,0,0,0,.6.21h.88a.77.77,0,0,0,.63-.24,1,1,0,0,0,.18-.64V22a7.28,7.28,0,0,1,1.89-.32h.25a2,2,0,0,1,.74.19l.16.05h0a.34.34,0,0,0,.34-.3l.65-1.18Z" /><path class="cls-3" d="M190.51,19.94a.68.68,0,0,0-.59-.22H188.2V17.23a1,1,0,0,0-.17-.61.66.66,0,0,0-.57-.23h-1.05a.66.66,0,0,0-.57.23,1,1,0,0,0-.16.61v8.92c0,2.9,1.81,3.51,2.75,3.62a.49.49,0,0,0,.56-.49V28a.49.49,0,0,0-.27-.44,1.12,1.12,0,0,1-.28-.24,2.07,2.07,0,0,1-.24-1.21V21.91h1.72a.71.71,0,0,0,.59-.2,1.07,1.07,0,0,0,.14-.62v-.53A1,1,0,0,0,190.51,19.94Z" /><path class="cls-3" d="M182.62,19.79a7.07,7.07,0,0,0-2.22-.36,5,5,0,0,0-3.78,1.38,5.52,5.52,0,0,0-1.3,3.92,5.15,5.15,0,0,0,1.1,3.5,3.91,3.91,0,0,0,3.08,1.25,4,4,0,0,0,1.61-.3,3.17,3.17,0,0,0,.85-.57,2.79,2.79,0,0,1-.47,1.55,1.89,1.89,0,0,1-1.53.57,5.65,5.65,0,0,1-1.85-.3.35.35,0,0,0-.46.31l0,1.44a.34.34,0,0,0,.26.34,9.59,9.59,0,0,0,2.28.33,3.81,3.81,0,0,0,3.27-1.43,6.41,6.41,0,0,0,1-3.84v-7A17.08,17.08,0,0,0,182.62,19.79Zm-.65,2.1v3.39a1.85,1.85,0,0,1-2,2,2.05,2.05,0,0,1-1.66-.65,3.22,3.22,0,0,1-.55-2.07c0-2,.81-3,2.5-3a5.39,5.39,0,0,1,1,.09A3.1,3.1,0,0,1,182,21.89Z" /><path class="cls-3" d="M171.13,19.43a9.11,9.11,0,0,0-2.73.39l-.46.12a.42.42,0,0,0-.38-.22h-1.12a.56.56,0,0,0-.5.19.87.87,0,0,0-.12.51v8.2a1,1,0,0,0,.2.65.79.79,0,0,0,.62.23h.88a.77.77,0,0,0,.63-.24,1,1,0,0,0,.19-.64V21.91a8.49,8.49,0,0,1,2.06-.33,1.48,1.48,0,0,1,1.1.35,1.82,1.82,0,0,1,.34,1.25v5.44a1,1,0,0,0,.19.65.79.79,0,0,0,.62.23h.9a.76.76,0,0,0,.62-.24,1,1,0,0,0,.18-.64V23a3.71,3.71,0,0,0-.89-2.69A3.13,3.13,0,0,0,171.13,19.43Z" /><path class="cls-3" d="M163.78,19.72h-.88a.78.78,0,0,0-.62.24,1,1,0,0,0-.19.66v8a1,1,0,0,0,.19.65.81.81,0,0,0,.62.23h.88a.77.77,0,0,0,.64-.24,1,1,0,0,0,.18-.64v-8a1,1,0,0,0-.19-.66A.79.79,0,0,0,163.78,19.72Z" /><path class="cls-3" d="M160.64,15.61c-.73.33-2.25,1.58-2.25,1.9V20.1a3.73,3.73,0,0,0-2.4-.69,4,4,0,0,0-2.28.66,4.14,4.14,0,0,0-1.47,1.83,6.59,6.59,0,0,0-.51,2.67c0,3.46,1.68,5.21,5,5.21a7.38,7.38,0,0,0,2.3-.37,16.82,16.82,0,0,0,1.85-.83V15.85a.25.25,0,0,0-.05-.16S160.71,15.58,160.64,15.61Zm-2.25,7.72v3.92a3,3,0,0,1-1.62.4,2.54,2.54,0,0,1-1.93-.69,3.47,3.47,0,0,1-.63-2.33,4,4,0,0,1,.58-2.28,2,2,0,0,1,1.71-.79,2,2,0,0,1,1.37.45A1.63,1.63,0,0,1,158.39,23.33Z" /><path class="cls-3" d="M147.55,19.43a9,9,0,0,0-2.72.39h-.06l-.41.11a.39.39,0,0,0-.37-.22h-1.13a.58.58,0,0,0-.5.19.88.88,0,0,0-.11.51v8.2a1,1,0,0,0,.19.65.81.81,0,0,0,.62.23h.88a.79.79,0,0,0,.64-.24,1,1,0,0,0,.18-.64V21.91a8.49,8.49,0,0,1,2.06-.33,1.49,1.49,0,0,1,1.11.35,1.82,1.82,0,0,1,.33,1.25v5.44a1,1,0,0,0,.19.65.82.82,0,0,0,.63.23H150a.76.76,0,0,0,.62-.24,1,1,0,0,0,.18-.64V23a3.71,3.71,0,0,0-.88-2.69A3.15,3.15,0,0,0,147.55,19.43Z" /><path class="cls-3" d="M136.79,19.41a4.39,4.39,0,0,0-3.45,1.37,5.85,5.85,0,0,0-1.21,4,5.51,5.51,0,0,0,.66,2.81,4.15,4.15,0,0,0,1.77,1.68,5.56,5.56,0,0,0,2.47.54,6.85,6.85,0,0,0,1.9-.24,5.5,5.5,0,0,0,1.56-.76.51.51,0,0,0,.22-.39.82.82,0,0,0-.07-.29l-.4-.84c-.1-.25-.26-.28-.35-.28a.53.53,0,0,0-.28.1,4.12,4.12,0,0,1-2.31.68,3,3,0,0,1-2.05-.65,2.29,2.29,0,0,1-.72-1.7h6c.27,0,.71-.11.71-.86a5.73,5.73,0,0,0-1.13-3.8A4.19,4.19,0,0,0,136.79,19.41Zm2.18,4.2h-4.44a2.46,2.46,0,0,1,.59-1.6,2.15,2.15,0,0,1,1.69-.65,2,2,0,0,1,1.62.63A2.64,2.64,0,0,1,139,23.61Z" /><path class="cls-3" d="M131.18,27.28a2.07,2.07,0,0,1-.24-1.21V16.72a1,1,0,0,0-.16-.6.67.67,0,0,0-.57-.24h-1.05a.67.67,0,0,0-.57.24,1,1,0,0,0-.16.6v9.43c0,2.9,1.8,3.51,2.75,3.62a.49.49,0,0,0,.55-.49V28a.5.5,0,0,0-.26-.44A1,1,0,0,1,131.18,27.28Z" /></g><g id="Leaf"><path class="cls-4" d="M174.47,6a77.53,77.53,0,0,0-8,1.32c-4.45,1.1-4.37,4.8-4.37,6.26v4.93c0,.06,0,.08.09,0a45.29,45.29,0,0,1,6.29-6.75s0,0,0,0a20.67,20.67,0,0,0-3.83,1.64v-.63c0-2.52,1.47-3.2,3.25-3.69A30.71,30.71,0,0,1,172,8.42s-.23,1.57-.51,4.76c-.21,2.33-1.93,2.86-4.33,2.86h-1.36a6.46,6.46,0,0,0-1.22,2.47h2.65c5,0,6.17-2.21,6.41-5.48a50.92,50.92,0,0,1,.85-7S174.5,5.94,174.47,6Z" /></g><path class="cls-3" d="M218.92,20.12a1,1,0,0,0-.91-.51,1,1,0,0,0-.51.13,1,1,0,0,0-.53.9,1.07,1.07,0,0,0,.14.52,1,1,0,0,0,.39.38,1,1,0,0,0,1,0,1,1,0,0,0,.39-.38,1.07,1.07,0,0,0,.14-.52A1.1,1.1,0,0,0,218.92,20.12Zm-.18.94a.84.84,0,0,1-.31.31.84.84,0,0,1-.83,0,.84.84,0,0,1-.31-.31.88.88,0,0,1-.11-.42.94.94,0,0,1,.11-.42.81.81,0,0,1,.31-.3.78.78,0,0,1,.42-.11.77.77,0,0,1,.41.11.81.81,0,0,1,.31.3.83.83,0,0,1,.11.42A.78.78,0,0,1,218.74,21.06Z" /><path class="cls-3" d="M218.32,20.82a.3.3,0,0,0-.07-.08l-.07,0a.3.3,0,0,0,.2-.1.28.28,0,0,0,.08-.2.28.28,0,0,0,0-.15.47.47,0,0,0-.1-.1.53.53,0,0,0-.16,0h-.56v1.05h.22v-.43h.05a.24.24,0,0,1,.15,0,.66.66,0,0,1,.15.22l.09.17h.26L218.4,21Zm-.18-.27h-.32v-.28h.32a.18.18,0,0,1,.07.05.19.19,0,0,1,0,.08.24.24,0,0,1,0,.08A.18.18,0,0,1,218.14,20.55Z" /></svg> </div>
<ul class="new-navigation new-navigation-1-lvl "><li class="new-navigation-1-lvl-item new-navigation-1-lvl-item-parent new-navigation-1-item-41182"><span href="#">Paying for College<b class="caret"></b></span>
<div class="new-navigation-2-lvl-wrapper"><button type="button" class="new-navigation-2-lvl-back">Paying for College</button><ul class="new-navigation-2-lvl">
<li class="new-navigation-2-lvl-item new-navigation-2-lvl-item-parent new-navigation-2-lvl-item-parent-active new-navigation-2-item-13 current-post-ancestor current-post-parent"><a href="https://studentloanhero.com/paying-for-college/">Paying for College</a>
<div class="new-navigation-3-lvl-wrapper"><ul class="new-navigation-3-lvl">
<li class="new-navigation-3-lvl-item new-navigation-3-item-28695"><a href="https://studentloanhero.com/featured/how-to-pay-for-college-ways-parents-help/">How to Pay for College – The Ultimate Guide</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-8470"><a href="https://studentloanhero.com/featured/federal-financial-aid-ultimate-guide/">How FAFSA Works – The Ultimate Guide</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-11516"><a href="https://studentloanhero.com/featured/best-private-student-loans/">6 Best Private Student Loan Providers of 2018</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-41190"><a href="https://studentloanhero.com/marketplace/private-student-loans-new/">Compare Private Student Loan Rates</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-41191"><a href="https://studentloanhero.com/calculators/student-loan-payment-calculator/">Estimate Your Monthly Payments Calculator</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-lvl-item-parent-active new-navigation-3-item-13 viewmore current-post-ancestor current-post-parent"><a href="https://studentloanhero.com/paying-for-college/">View all</a></li>
</ul></div>
</li>
<li class="new-navigation-2-lvl-item new-navigation-2-lvl-item-parent new-navigation-2-item-402"><a href="https://studentloanhero.com/parent-loans/">Getting a Parent Loan</a>
<div class="new-navigation-3-lvl-wrapper"><ul class="new-navigation-3-lvl">
<li class="new-navigation-3-lvl-item new-navigation-3-item-28565"><a href="https://studentloanhero.com/featured/student-loan-companies-best-private-parents/">4 Best Parent Loans of 2018</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-5770"><a href="https://studentloanhero.com/featured/parent-student-loans-guide/">How Getting a Parent Loan Works</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-30821"><a href="https://studentloanhero.com/featured/what-is-a-parent-plus-loan-taking-read-these-pros-cons-first/">Explore the Pros and Cons of Parent PLUS Loans</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-18472"><a href="https://studentloanhero.com/featured/parent-plus-loan-application-easy-steps/">Tips on Applying for a Parent PLUS Loan</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-29063"><a href="https://studentloanhero.com/featured/ways-to-pay-for-college-parent-student-debt/">Tips from One Parent Who Made Ends Meet</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-402 viewmore"><a href="https://studentloanhero.com/parent-loans/">View all</a></li>
</ul></div>
</li>
</ul></div>
</li>
<li class="new-navigation-1-lvl-item new-navigation-1-lvl-item-parent new-navigation-1-item-41200"><span href="#">Repaying Student Loans<b class="caret"></b></span>
<div class="new-navigation-2-lvl-wrapper"><button type="button" class="new-navigation-2-lvl-back">Repaying Student Loans</button><ul class="new-navigation-2-lvl">
<li class="new-navigation-2-lvl-item new-navigation-2-lvl-item-parent new-navigation-2-item-24"><a href="https://studentloanhero.com/refinancing-and-consolidation/">Refinancing &#038; Consolidation</a>
<div class="new-navigation-3-lvl-wrapper"><ul class="new-navigation-3-lvl">
<li class="new-navigation-3-lvl-item new-navigation-3-item-1316"><a href="https://studentloanhero.com/featured/5-banks-to-refinance-your-student-loans/">6 Best Refinancing Banks of 2018</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-13908"><a href="https://studentloanhero.com/are-you-eligible-for-refinancing/">When Is Refinancing Right? Interactive Quiz</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-41205"><a href="https://studentloanhero.com/calculators/student-loan-refinancing-calculator/">What Would Refinacing Save You? Calculator</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-5611"><a href="https://studentloanhero.com/featured/how-to-refinance-student-loans/">How Student Loan Refinancing Works</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-4042"><a href="https://studentloanhero.com/featured/top-banks-consolidate-refinance-parent-plus-loans/">6 Best Parent Loan Refinancing Banks of 2018</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-24 viewmore"><a href="https://studentloanhero.com/refinancing-and-consolidation/">View all</a></li>
</ul></div>
</li>
<li class="new-navigation-2-lvl-item new-navigation-2-lvl-item-parent new-navigation-2-item-381"><a href="https://studentloanhero.com/student-loan-forgiveness/">Student Loan Forgiveness</a>
<div class="new-navigation-3-lvl-wrapper"><ul class="new-navigation-3-lvl">
<li class="new-navigation-3-lvl-item new-navigation-3-item-3966"><a href="https://studentloanhero.com/featured/the-complete-list-of-student-loan-forgiveness-programs/">How Student Loan Forgiveness Works</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-3770"><a href="https://studentloanhero.com/featured/public-service-loan-forgiveness-do-you-qualify/">How Public Service Loan Forgiveness Works</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-4900"><a href="https://studentloanhero.com/student-loans/student-loan-repayment/parent-plus-loan-forgiveness-is-possible-heres-how-to-get-it/">How Parent PLUS Loan Forgiveness Works</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-5607"><a href="https://studentloanhero.com/featured/student-loan-forgiveness-really-worth-it/">Tips on When Student Loan Forgiveness Makes Sense</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-3886"><a href="https://studentloanhero.com/featured/looking-for-private-student-loan-forgiveness-heres-where-you-can-find-help/">5 Best Alternative Options to Student Loan Forgiveness</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-381 viewmore"><a href="https://studentloanhero.com/student-loan-forgiveness/">View all</a></li>
</ul></div>
</li>
<li class="new-navigation-2-lvl-item new-navigation-2-lvl-item-parent new-navigation-2-item-16"><a href="https://studentloanhero.com/student-loan-repayment/">Repayment Planning &#038; More</a>
<div class="new-navigation-3-lvl-wrapper"><ul class="new-navigation-3-lvl">
<li class="new-navigation-3-lvl-item new-navigation-3-item-41217"><a href="https://studentloanhero.com/repayment-plan-builder">Get a Custom Repayment Plan – Interactive Tool</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-3768"><a href="https://studentloanhero.com/featured/ultimate-guide-paying-off-student-loans-faster/">How to Repay Student Loans Faster – The Guide</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-41219"><a href="https://studentloanhero.com/calculators/student-loan-prepayment-calculator/">What Can Repaying Your Loans Faster Save? Prepayment Calculator</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-4310"><a href="https://studentloanhero.com/featured/complete-guide-income-driven-repayment-plans-federal-student-loans/">How Income-Driven Repayment Plans Work</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-4974"><a href="https://studentloanhero.com/featured/how-to-lower-student-loan-interest-rate/">How Getting a Lower Interest Rate Works</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-16 viewmore"><a href="https://studentloanhero.com/student-loan-repayment/">View all</a></li>
</ul></div>
</li>
<li class="new-navigation-2-lvl-item new-navigation-2-lvl-item-parent new-navigation-2-item-540"><a href="https://studentloanhero.com/success-stories/">Inspirational Stories</a>
<div class="new-navigation-3-lvl-wrapper"><ul class="new-navigation-3-lvl">
<li class="new-navigation-3-lvl-item new-navigation-3-item-26692"><a href="https://studentloanhero.com/featured/how-nurse-practitioner-paid-one-year/">A Nurse Practicioner Who Saved Thousands</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-29001"><a href="https://studentloanhero.com/featured/unconventional-way-this-man-paid-student-loans/">One Couple Who Kissed Their Debt Goodbye</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-10202"><a href="https://studentloanhero.com/featured/teacher-success-story/">Outsmarting Student Loans on a Teacher&#8217;s Salary</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-22700"><a href="https://studentloanhero.com/featured/woman-paid-off-loans-early-saved-27000-interest/">Shaving 17 Years Off With Bigger Payments</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-19903"><a href="https://studentloanhero.com/featured/refinance-medical-school-loans/">One Doctor Who&#8217;s Conquering a Mountain of Debt</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-540 viewmore"><a href="https://studentloanhero.com/success-stories/">View all</a></li>
</ul></div>
</li>
</ul></div>
</li>
<li class="new-navigation-1-lvl-item new-navigation-1-lvl-item-parent new-navigation-1-item-41229"><span href="#">Making More Money<b class="caret"></b></span>
<div class="new-navigation-2-lvl-wrapper"><button type="button" class="new-navigation-2-lvl-back">Making More Money</button><ul class="new-navigation-2-lvl">
<li class="new-navigation-2-lvl-item new-navigation-2-lvl-item-parent new-navigation-2-item-775"><a href="https://studentloanhero.com/side-hustles/">Side Hustles</a>
<div class="new-navigation-3-lvl-wrapper"><ul class="new-navigation-3-lvl">
<li class="new-navigation-3-lvl-item new-navigation-3-item-3775"><a href="https://studentloanhero.com/featured/how-to-make-extra-money-with-side-hustle/">How Making Income on the Side Works</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-11701"><a href="https://studentloanhero.com/featured/best-side-hustles/">10 Side Hustles You Can Start Today</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-41234"><a href="https://studentloanhero.com/marketplace/side-hustle/">Compare Popular Side Hustle Companies</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-22035"><a href="https://studentloanhero.com/featured/womans-sweet-side-hustle-earns-1000-month/">Tips from One Woman&#8217;s Side Hustle Victory</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-775 viewmore"><a href="https://studentloanhero.com/side-hustles/">View all</a></li>
</ul></div>
</li>
<li class="new-navigation-2-lvl-item new-navigation-2-lvl-item-parent new-navigation-2-item-777"><a href="https://studentloanhero.com/career-and-jobs/">Careers &#038; Jobs</a>
<div class="new-navigation-3-lvl-wrapper"><ul class="new-navigation-3-lvl">
<li class="new-navigation-3-lvl-item new-navigation-3-item-25431"><a href="https://studentloanhero.com/featured/answer-common-interview-questions-listed-glassdoor/">How to Answer Interview Questions – The Guide</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-34490"><a href="https://studentloanhero.com/featured/ways-hack-resume-better-job-advanced-degree/">How to Hack Your Resume – The Guide</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-8812"><a href="https://studentloanhero.com/featured/best-work-from-home-websites-with-remote-jobs/">14 Best Work From Home Websites</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-10423"><a href="https://studentloanhero.com/featured/big-five-personality-traits-find-career/">Tips on Jobs Matched by Your Personality</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-777 viewmore"><a href="https://studentloanhero.com/career-and-jobs/">View all</a></li>
</ul></div>
</li>
<li class="new-navigation-2-lvl-item new-navigation-2-lvl-item-parent new-navigation-2-item-41249"><a href="#">Continuing Education</a>
<div class="new-navigation-3-lvl-wrapper"><ul class="new-navigation-3-lvl">
<li class="new-navigation-3-lvl-item new-navigation-3-item-13751"><a href="https://studentloanhero.com/featured/certificate-programs-education-pay/">How to Get Help Paying for Continuing Eduction – The Guide</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-8430"><a href="https://studentloanhero.com/featured/best-certifications/">5 Best Certifications to Make the Most Money</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-11387"><a href="https://studentloanhero.com/featured/best-continuing-education-programs/">9 Best Continuing Education Programs</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-17212"><a href="https://studentloanhero.com/featured/coding-boot-camps-deferred-tuition/">Tips on Deferring Tuition for Coding Boot Camps</a></li>
</ul></div>
</li>
<li class="new-navigation-2-lvl-item new-navigation-2-lvl-item-parent new-navigation-2-item-41242"><a href="https://studentloanhero.com/tag/investing/">Investing</a>
<div class="new-navigation-3-lvl-wrapper"><ul class="new-navigation-3-lvl">
<li class="new-navigation-3-lvl-item new-navigation-3-item-5271"><a href="https://studentloanhero.com/featured/pay-off-student-loans-or-invest/">Tips on Paying Student Loans vs Investing</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-8448"><a href="https://studentloanhero.com/featured/how-much-should-i-save-for-retirement/">How Much to Save for Retirement – The Guide</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-19051"><a href="https://studentloanhero.com/featured/how-much-should-my-emergency-fund-be/">How Much to Save in Your Emergency Fund – The Guide</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-31454"><a href="https://studentloanhero.com/featured/paying-for-college-pros-cons-529-plan/">Explore the Pros and Cons of 529 Plans</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-41248"><a href="https://studentloanhero.com/calculators/student-loan-payoff-vs-invest-calculator/">Paying Off Student Loans vs Investing – Calculator</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-41243 viewmore"><a href="https://studentloanhero.com/tag/investing/">View all</a></li>
</ul></div>
</li>
</ul></div>
</li>
<li class="new-navigation-1-lvl-item new-navigation-1-lvl-item-parent new-navigation-1-item-41254"><span href="#">Managing Your Money<b class="caret"></b></span>
<div class="new-navigation-2-lvl-wrapper"><button type="button" class="new-navigation-2-lvl-back">Managing Your Money</button><ul class="new-navigation-2-lvl">
<li class="new-navigation-2-lvl-item new-navigation-2-lvl-item-parent new-navigation-2-item-40228"><a href="https://studentloanhero.com/bank-accounts/">Banking &#038; Savings Accounts</a>
<div class="new-navigation-3-lvl-wrapper"><ul class="new-navigation-3-lvl">
<li class="new-navigation-3-lvl-item new-navigation-3-item-24239"><a href="https://studentloanhero.com/featured/high-yield-savings-accounts-better-interest-rates-traditional-banks/">How High-Yield Saving Accounts Work</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-19888"><a href="https://studentloanhero.com/featured/savings-account-interest-rates-guide/">How Savings Account Interest Works</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-41259"><a href="https://studentloanhero.com/marketplace/banking/">12 Best Checking and Savings Accounts</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-40228 viewmore"><a href="https://studentloanhero.com/bank-accounts/">View all</a></li>
</ul></div>
</li>
<li class="new-navigation-2-lvl-item new-navigation-2-lvl-item-parent new-navigation-2-item-424"><a href="https://studentloanhero.com/loans/">Personal Loans</a>
<div class="new-navigation-3-lvl-wrapper"><ul class="new-navigation-3-lvl">
<li class="new-navigation-3-lvl-item new-navigation-3-item-20598"><a href="https://studentloanhero.com/featured/low-interest-personal-loans-best/">5 Best Personal Loan Providers of 2018</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-9571"><a href="https://studentloanhero.com/featured/get-a-personal-loan-guide/">How Getting a Personal Loan Works – The Guide</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-4736"><a href="https://studentloanhero.com/featured/personal-loan-to-pay-off-credit-cards-refinance-pros-cons/">How Paying Off Credit Cards with Personal Loans Works</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-9925"><a href="https://studentloanhero.com/featured/personal-loan-credit-score-550/">How Bad Credit Personal Loans Work</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-17055"><a href="https://studentloanhero.com/featured/alternative-student-loans-pros-cons/">Explore Personal Loan Pros and Cons</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-424 viewmore"><a href="https://studentloanhero.com/loans/">View all</a></li>
</ul></div>
</li>
<li class="new-navigation-2-lvl-item new-navigation-2-lvl-item-parent new-navigation-2-item-315"><a href="https://studentloanhero.com/credit-cards/">Credit &#038; Debt</a>
<div class="new-navigation-3-lvl-wrapper"><ul class="new-navigation-3-lvl">
<li class="new-navigation-3-lvl-item new-navigation-3-item-10479"><a href="https://studentloanhero.com/featured/how-do-credit-cards-work/">How Credit Cards Work</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-10306"><a href="https://studentloanhero.com/featured/how-to-increase-credit-score/">How to Increase Your Credit Score – The Guide</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-11644"><a href="https://studentloanhero.com/featured/4-best-no-balance-transfer-fee-credit-cards/">4 Best Credit Cards for No Fee Balance Transfers</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-315 viewmore"><a href="https://studentloanhero.com/credit-cards/">View all</a></li>
</ul></div>
</li>
<li class="new-navigation-2-lvl-item new-navigation-2-lvl-item-parent new-navigation-2-item-41286 more-links"><a href="#">More Related Topics</a>
<div class="new-navigation-3-lvl-wrapper"><ul class="new-navigation-3-lvl">
<li class="new-navigation-3-lvl-item new-navigation-3-item-444"><a href="https://studentloanhero.com/budgeting/">Budgeting</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-361"><a href="https://studentloanhero.com/insurance/">Getting Insurance</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-412"><a href="https://studentloanhero.com/buy-rent-home/">Buying a Home</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-40224"><a href="https://studentloanhero.com/buy-car/">Buying a Car</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-40220"><a href="https://studentloanhero.com/save-for-college/">Saving for College</a></li>
<li class="new-navigation-3-lvl-item new-navigation-3-item-79"><a href="https://studentloanhero.com/taxes/">Taxes</a></li>
</ul></div>
</li>
</ul></div>
</li>
</ul> </div>
</nav>
</div>
<div class="new-header-line"></div>
</header>
<div class="new-sub-header-wrapper">
<div class="new-sub-header-container">
<div class="sub-header">
<div class="breadcrumbs-container"></div>
<div class="new-searchbox">
<form role="search" method="get" class="new-searchbox-form" action="https://studentloanhero.com/search/" data-active="false">
<i class="search-icon mobile-search-icon"></i>
<input type="search" id="searchbox-mobile" value="" name="s" class="new-searchbox-input" placeholder="Search for articles">
<button type="submit" class="new-searchbox-submit"><i class="search-icon"></i></button>
</form>
</div>
</div>
</div>
</div>
<header id="slh-header" class="header is-sub">
<div class="header-row header-row-main">
<div class="header-container">
<a href="https://studentloanhero.com" class="header-logo" title="Student Loan Hero">
<img width="220" height="40" src="https://cdn.studentloanhero.com/wp-content/themes/slh/assets/images/logo.svg" alt="" />
</a>
<span class="menu-button js-open-mobile-menu">Open mobile menu</span>
<nav class="mainmenu-nav">
<ul class="mainmenu "><li class="mainmenu-item mainmenu-item-parent mainmenu-item-5776 exmobile-hidden"><a href="/featured/5-banks-to-refinance-your-student-loans/">Student Loans<b class="caret"></b></a>
<ul class="mainmenu-sub">
<li class="mainmenu-sub-item mainmenu-item-1316"><a href="https://studentloanhero.com/featured/5-banks-to-refinance-your-student-loans/">Refinance Student Loans</a></li>
<li class="mainmenu-sub-item mainmenu-item-4042"><a href="https://studentloanhero.com/featured/top-banks-consolidate-refinance-parent-plus-loans/">Refinance Parent PLUS Loans</a></li>
<li class="mainmenu-sub-item mainmenu-item-5648"><a href="https://studentloanhero.com/marketplace/private-student-loans/">Private Student Loans</a></li>
</ul>
</li>
<li class="mainmenu-item mainmenu-item-parent mainmenu-item-5545 mobile-hidden"><a href="https://studentloanhero.com/marketplace/">Products<b class="caret"></b></a>
<ul class="mainmenu-sub">
<li class="mainmenu-sub-item mainmenu-item-5642"><a href="https://studentloanhero.com/marketplace/refinancing/">Student Loan Refinancing</a></li>
<li class="mainmenu-sub-item mainmenu-item-5648"><a href="https://studentloanhero.com/marketplace/private-student-loans/">Private Student Loans</a></li>
<li class="mainmenu-sub-item mainmenu-item-5644"><a href="https://studentloanhero.com/marketplace/personal-loans/">Personal Loans</a></li>
<li class="mainmenu-sub-item mainmenu-item-35196"><a href="https://studentloanhero.com/marketplace/bad-credit-personal-loans/">Bad Credit Personal Loans</a></li>
<li class="mainmenu-sub-item mainmenu-item-8375"><a href="https://studentloanhero.com/marketplace/side-hustle/">Side Hustle</a></li>
<li class="mainmenu-sub-item mainmenu-item-8898"><a href="https://studentloanhero.com/marketplace/mortgages/">Mortgage</a></li>
</ul>
</li>
<li class="mainmenu-item mainmenu-item-parent mainmenu-item-7736 tablet-hidden mobile-hidden"><a href="https://studentloanhero.com/calculators/">Calculators<b class="caret"></b></a>
<ul class="mainmenu-sub">
<li class="mainmenu-sub-item mainmenu-item-2814"><a href="https://studentloanhero.com/calculators/student-loan-prepayment-calculator/">Prepayment Calculator</a></li>
<li class="mainmenu-sub-item mainmenu-item-1222"><a href="https://studentloanhero.com/calculators/student-loan-refinancing-calculator/">Refinancing Calculator</a></li>
<li class="mainmenu-sub-item mainmenu-item-6361"><a href="https://studentloanhero.com/calculators/public-service-loan-forgiveness-calculator/">Public Service Loan Forgiveness Calculator</a></li>
<li class="mainmenu-sub-item mainmenu-item-5067"><a href="https://studentloanhero.com/calculators/student-loan-income-based-repayment-calculator/">Income-Based Repayment Calculator</a></li>
<li class="mainmenu-sub-item mainmenu-item-2880"><a href="https://studentloanhero.com/calculators/student-loan-payment-calculator/">Monthly Payment Calculator</a></li>
<li class="mainmenu-sub-item mainmenu-item-2872"><a href="https://studentloanhero.com/calculators/student-loan-deferment-calculator/">Deferment Calculator</a></li>
<li class="mainmenu-sub-item mainmenu-item-5030"><a href="https://studentloanhero.com/calculators/student-loan-interest-deduction-calculator/">Interest Deduction Calculator</a></li>
</ul>
</li>
<li class="mainmenu-item mainmenu-item-17652 tablet-hidden mobile-hidden"><a href="https://studentloanhero.com/quizzes/">Quizzes</a></li>
<li class="mainmenu-item mainmenu-item-4449 mobile-hidden"><a href="https://studentloanhero.com/start-here/">Must Reads</a></li>
<li class="mainmenu-item mainmenu-item-124"><a href="https://studentloanhero.com/blog/student-loan-dashboard-no-longer-available/">Sign In</a></li>
<li class="mainmenu-item mainmenu-item-83 button"><a href="https://studentloanhero.com/blog/student-loan-dashboard-no-longer-available/">SIGN UP</a></li>
</ul> </nav>
<a href="/support" class="mobile-layout-support" target="_blank">Questions?</a>
</div>
</div>
<div class="header-row header-row-secondary is-hidden">
<div class="header-container">
<nav class="menu-category-container show-searchbox-desktop js-category-container">
<ul class="menu-category "><li class="menu-category-item menu-category-item-24"><a href="https://studentloanhero.com/refinancing-and-consolidation/">Refinancing</a></li>
<li class="menu-category-item menu-category-item-16"><a href="https://studentloanhero.com/student-loan-repayment/">Repayment</a></li>
<li class="menu-category-item menu-category-item-381"><a href="https://studentloanhero.com/student-loan-forgiveness/">Forgiveness</a></li>
<li class="menu-category-item menu-category-item-402"><a href="https://studentloanhero.com/parent-loans/">Parent Loans</a></li>
</ul>

<div class="searchbox-desktop js-searchbox-desktop">
<form role="search" method="get" class="searchform-new" action="https://studentloanhero.com/search/" data-active="true">
<label for="searchbox-desktop" class="visuallyhidden">Search field</label>
<input type="search" id="searchbox-desktop" value="" name="s" class="searchform__input-new" placeholder="Search...">
<button type="button" class="searchform__submit-new">Search</button>
</form>
</div>

<div class="searchbox">
<form role="search" method="get" class="searchform" action="https://studentloanhero.com/search/" data-active="false">
<label for="searchbox-mobile" class="visuallyhidden">Search field</label>
<input type="search" id="searchbox-mobile" value="" name="s" class="searchform__input" placeholder="Search...">
<button type="button" class="searchform__submit">Search</button>
</form>
</div>
</nav>
</div>
<div class="header-border"></div>
</div>
<div class="header-row header-row-mobile is-visible">
<div class="header-container">
<ul class="menu-mobile "><li class="menu-mobile-item menu-mobile-item-5755"><a href="/featured/5-banks-to-refinance-your-student-loans/">Student Loans</a></li>
<li class="menu-mobile-item menu-mobile-item-7736"><a href="https://studentloanhero.com/calculators/">Calculators</a></li>
<li class="menu-mobile-item menu-mobile-item-5545"><a href="https://studentloanhero.com/marketplace/">Products</a></li>
<li class="menu-mobile-item menu-mobile-item-17652"><a href="https://studentloanhero.com/quizzes/">Quizzes</a></li>
<li class="menu-mobile-item menu-mobile-item-4449"><a href="https://studentloanhero.com/start-here/">Must Reads</a></li>
</ul> <ul class="menu-mobile-sub "><li class="menu-mobile-sub-item menu-mobile-sub-item-24"><a href="https://studentloanhero.com/refinancing-and-consolidation/">Refinancing</a></li>
<li class="menu-mobile-sub-item menu-mobile-sub-item-16"><a href="https://studentloanhero.com/student-loan-repayment/">Repayment</a></li>
<li class="menu-mobile-sub-item menu-mobile-sub-item-381"><a href="https://studentloanhero.com/student-loan-forgiveness/">Forgiveness</a></li>
<li class="menu-mobile-sub-item menu-mobile-sub-item-402"><a href="https://studentloanhero.com/parent-loans/">Parent Loans</a></li>
</ul> <hr>
<div class="header-featured">
<div class="header-featured-heading">
<p>Featured Resource</p>
</div>
<a href="https://studentloanhero.com/featured/5-banks-to-refinance-your-student-loans/" class="header-featured-link">7 Best Banks to Refinance and Consolidate Student Loans in 2019</a>
<a href="https://studentloanhero.com/featured/5-banks-to-refinance-your-student-loans/" class="button--solid button--block header-featured-button">Save Money Now <span class="caret"></span></a>
</div>
</div>
</div>
</header>
<div class="main">
<div class="slh-main-container single-column">
<article class="slh-content single-post">
<div class="slh-main-post">
<header class="slh-post-head">
<h1 class="slh-main-post-title">Your Ultimate Guide to Private Student Loans</h1>
<div class="slh-post-meta">
<div class="slh-post-avatar"><a href="https://studentloanhero.com/author/sinsler/" title="Shannon Insler"><img src="https://cdn.studentloanhero.com/wp-content/uploads/2ef9af1d0655a0e8581102627359d779-100x100.jpg" width="100" height="100" alt="Shannon Insler" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></a></div>
<h4 class="slh-post-author"><span class="vcard"><a class="url fn n" href="https://studentloanhero.com/author/sinsler/" title="Shannon Insler" rel="me">Shannon Insler</a></span></h4>
<span class="slh-post-date">Updated on </span><span class="slh-post-raw-date">August 28, 2019 </span>
<div class="ga-entry-meta">
<span class="ga-entry-date">August 28, 2019</span><span class="ga-entry-edited">August 28, 2019</span><span class="ga-entry-primary">Paying for College</span><span class="ga-entry-categories">Featured, Student Loans</span><span class="ga-entry-words">1787</span><span class="ga-entry-author">Shannon Insler</span> </div>
<div class="clear"></div>
</div>
</header>
<div class="slh-popover" data-position="bottom left"><a class="drop-target drop-theme-hubspot-popovers">Advertiser Disclosure</a>
<div class="drop-content slh-hidden">
<div class="drop-content-inner">
<h4 class="title">Student Loan Hero Advertiser Disclosure</h4>
<p>Our team at Student Loan Hero works hard to find and recommend products and services that we believe are of high quality. We sometimes earn a sales commission or advertising fee when recommending various products and services to you. Similar to when you are being sold any product or service, be sure to read the fine print to help you understand what you are buying. Be sure to consult with a licensed professional if you have any concerns. Student Loan Hero is not a lender or investment advisor. We are not involved in the loan approval or investment process, nor do we make credit or investment related decisions. The rates and terms listed on our website are estimates and are subject to change at any time.</p>
</div>
</div>
</div><div class="component-gotuback">
<div class="gotuback-column">
<p><strong>Editorial Note:</strong> This content is not provided or commissioned by any financial institution. Any opinions, analyses, reviews or recommendations expressed in this article are those of the author’s alone, and may not have been reviewed, approved or otherwise endorsed by the financial institution.</p>
</div>
<div class="clear"></div>
</div>
<div class="slh-post-image">
<img width="640" height="300" src="https://cdn.studentloanhero.com/wp-content/uploads/private-student-loans-1-640x300.jpg" class="attachment-postnc size-postnc wp-post-image" alt="private student loans" srcset="https://cdn.studentloanhero.com/wp-content/uploads/private-student-loans-1.jpg 640w, https://cdn.studentloanhero.com/wp-content/uploads/private-student-loans-1-300x141.jpg 300w, https://cdn.studentloanhero.com/wp-content/uploads/private-student-loans-1-66x31.jpg 66w, https://cdn.studentloanhero.com/wp-content/uploads/private-student-loans-1-89x42.jpg 89w" sizes="(min-width: 1057px) 600px, 100vw" /> </div>
<div class="component-gotuback slh-visible-block js-toggle-gotuback">
<img class="gotuback-img" src="https://cdn.studentloanhero.com/wp-content/themes/slh/assets/images/logo-grey.svg" alt="Logo">
<div class="gotuback-column">
<p><strong>OUR PROMISE TO YOU:</strong> Student Loan Hero is a completely free website 100% focused on helping student loan borrowers get the answers they need. <span class="gotuback-read-more">Read more</span></p>
<p class="gotuback-hidden">How do we make money? It’s actually pretty simple. If you choose to check out and become a customer of any of the loan providers featured on our site, we get compensated for sending you their way. This helps pay for our amazing staff of writers (many of which are paying back student loans of their own!).</p>
<p class="gotuback-hidden">Bottom line: We’re here for you. So please learn all you can, email us with any questions, and feel free to visit or not visit any of the loan providers on our site. <span class="overview-read-less">Read less</span></p>
</div>
<div class="clear"></div>
</div>
<hr class="invisible-hr-top"></hr>
<div class="slh-post-entry">
<div class="slh-sidebar-right">
<div class="fixed-widget table-widget qa-widget-in-content "><div class="fixed-widget-content"><h3 class="slh-table-title">
Need a student loan?</h3><div class="Check-out-our-top-pi">Check out our top picks below or learn more about <span><a target='_blank' href='/featured/ultimate-guide-paying-off-student-loans-faster/'> other ways to pay for college.</a></span></div><div class="t777-container"><div id="t777-hidden-anchor" class="t777-hidden-anchor"></div><div class="t777-shadow"><table class="t777"><tbody><tr><td class="col-selector-logo"><span class="slh-shortcode-before-content "><picture></span><a href="https://studentloanhero.com/external/earnest-private-loans/" class="slh-shortcode-plogo slh-tea-event slh-tea-event__logo qa-link  isclick islogo qa-link-logo-earnest-private-loans" data-name="earnest-private-loans" data-category="OC-Private" target="_blank" rel="nofollow"><picture><img width="279" height="181" src="https://cdn.studentloanhero.com/wp-content/uploads/download.png" class="attachment-full size-full wp-post-image" alt="Earnest" srcset="https://cdn.studentloanhero.com/wp-content/uploads/download.png 279w, https://cdn.studentloanhero.com/wp-content/uploads/download-48x31.png 48w, https://cdn.studentloanhero.com/wp-content/uploads/download-89x58.png 89w" sizes="(min-width: 1057px) 600px, 100vw" /></picture></a><span class="slh-shortcode-after-content "></picture></span></td><td class="col-selector-variable_rates"><span class="qa-rates-earnest-private-loans qa-rates-earnest-private-loans-variable  qa-rates-earnest-private-loans-variable-all">3.35<span class="item-procent">%</span> to 11.44<span class="item-procent">%</span></span> APR<sup>1</sup></td><td class="col-selector-btn"><p style="text-align: ;"><a href="https://studentloanhero.com/external/earnest-private-loans/" class="slh-away slh-tea-event slh-tea-event__button qa-link qa-link-earnest-private-loans t777-away isclick isbutton slh-away-sm" data-name="earnest-private-loans" data-category="OC-Private" target="_blank" rel="nofollow">Visit Lender</a></p></td></tr><tr><td class="col-selector-logo"><span class="slh-shortcode-before-content "><picture></span><a href="https://studentloanhero.com/external/collegeave-private-loans/" class="slh-shortcode-plogo slh-tea-event slh-tea-event__logo qa-link  isclick islogo qa-link-logo-collegeave-private-loans" data-name="collegeave-private-loans" data-category="OC-Private" target="_blank" rel="nofollow"><picture><img width="352" height="102" src="https://cdn.studentloanhero.com/wp-content/uploads/collegeave.png" class="attachment-full size-full wp-post-image" alt="College Ave" srcset="https://cdn.studentloanhero.com/wp-content/uploads/collegeave.png 352w, https://cdn.studentloanhero.com/wp-content/uploads/collegeave-300x87.png 300w, https://cdn.studentloanhero.com/wp-content/uploads/collegeave-350x101.png 350w, https://cdn.studentloanhero.com/wp-content/uploads/collegeave-107x31.png 107w, https://cdn.studentloanhero.com/wp-content/uploads/collegeave-89x26.png 89w" sizes="(min-width: 1057px) 600px, 100vw" /></picture></a><span class="slh-shortcode-after-content "></picture></span></td><td class="col-selector-variable_rates"><span class="qa-rates-collegeave-private-loans qa-rates-collegeave-private-loans-variable  qa-rates-collegeave-private-loans-variable-all">3.96<span class="item-procent">%</span> to 11.98<span class="item-procent">%</span></span> APR<sup>2</sup></td><td class="col-selector-btn"><p style="text-align: ;"><a href="https://studentloanhero.com/external/collegeave-private-loans/" class="slh-away slh-tea-event slh-tea-event__button qa-link qa-link-collegeave-private-loans t777-away isclick isbutton slh-away-sm" data-name="collegeave-private-loans" data-category="OC-Private" target="_blank" rel="nofollow">Visit Lender</a></p></td></tr><tr><td class="col-selector-logo"><span class="slh-shortcode-before-content "><picture></span><a href="https://studentloanhero.com/external/sofi-private-loans/" class="slh-shortcode-plogo slh-tea-event slh-tea-event__logo qa-link  isclick islogo qa-link-logo-sofi-private-loans" data-name="sofi-private-loans" data-category="OC-Private" target="_blank" rel="nofollow"><picture><img width="300" height="168" src="https://cdn.studentloanhero.com/wp-content/uploads/download.jpg" class="attachment-full size-full wp-post-image" alt="Sofi" srcset="https://cdn.studentloanhero.com/wp-content/uploads/download.jpg 300w, https://cdn.studentloanhero.com/wp-content/uploads/download-55x31.jpg 55w, https://cdn.studentloanhero.com/wp-content/uploads/download-89x50.jpg 89w" sizes="(min-width: 1057px) 600px, 100vw" /></picture></a><span class="slh-shortcode-after-content "></picture></span></td><td class="col-selector-variable_rates"><span class="qa-rates-sofi-private-loans qa-rates-sofi-private-loans-variable  qa-rates-sofi-private-loans-variable-all">2.93<span class="item-procent">%</span> to 11.57<span class="item-procent">%</span></span> APR<sup>3</sup></td><td class="col-selector-btn"><p style="text-align: ;"><a href="https://studentloanhero.com/external/sofi-private-loans/" class="slh-away slh-tea-event slh-tea-event__button qa-link qa-link-sofi-private-loans t777-away isclick isbutton slh-away-sm" data-name="sofi-private-loans" data-category="OC-Private" target="_blank" rel="nofollow">Visit Lender</a></p></td></tr></tbody></table><div class="table-new-footer-sh"><sup>1</sup><a href="#earnest-private-loans" class="popup-modal open-disclosure">Important Disclosures for Earnest.</a>
<div id="earnest-private-loans" class="white-popup-block mfp-hide"><div class="popup-close-item"></div><div class="disclosures-header"><h2>Earnest Disclosures</h2><div class="clear"></div></div><ol>
<li>Rates include 0.25% Auto Pay Discount<br />
 </li>
<li><strong>Explanation of Rates “With Autopay” (APD)</strong><br />
Rates shown include 0.25% APR discount when client agrees to make monthly principal and interest payments by automatic electronic payment. Use of autopay is not required to receive an Earnest loan.</p>
<p> <strong>Available Terms</strong><br />
For Cosigned loans &#8211; 5, 7, 10, 12, 15 years. <br />
Primary Only &#8211; 10, 12, 15 years</p>
<p> <strong>In school deferred payment</strong> is not available in AL, AZ, CA, FL, MA, MD, MI, ND, NY, PA, and WA).</li>
</ol>
</div> <br><br><sup>2</sup><a href="#collegeave-private-loans" class="popup-modal open-disclosure">Important Disclosures for College Ave.</a>
<div id="collegeave-private-loans" class="white-popup-block mfp-hide"><div class="popup-close-item"></div><div class="disclosures-header"><h2>College Ave Disclosures</h2><div class="clear"></div></div><p>College Ave Student Loans products are made available through either Firstrust Bank, member FDIC or M.Y. Safra Bank, FSB, member FDIC. All loans are subject to individual approval and adherence to underwriting guidelines. Program restrictions, other terms, and conditions apply.</p>
<p>(1)All rates shown include the auto-pay discount. The 0.25% auto-pay interest rate reduction applies as long as a valid bank account is designated for required monthly payments. Variable rates may increase after consummation.</p>
<p>(2)This informational repayment example uses typical loan terms for a freshman borrower who selects the Deferred Repayment Option with a 10-year repayment term, has a $10,000 loan that is disbursed in one disbursement and a 8.35% fixed Annual Percentage Rate (“APR”): 120 monthly payments of $179.18 while in the repayment period, for a total amount of payments of $21,501.54. Loans will never have a full principal and interest monthly payment of less than $50. Your actual rates and repayment terms may vary.</p>
<p>(3)As certified by your school and less any other financial aid you might receive. Minimum $1,000.</p>
<p>Information advertised valid as of 7/1/2019. Variable interest rates may increase after consummation.</p>
</div> <br><br><sup>3</sup><a href="#sofi-private-loans" class="popup-modal open-disclosure">Important Disclosures for Sofi.</a>
<div id="sofi-private-loans" class="white-popup-block mfp-hide"><div class="popup-close-item"></div><div class="disclosures-header"><h2>Sofi Disclosures</h2><div class="clear"></div></div><p><sup>*</sup> APR Rates shown are effective as of 7/1/2019 and include the 0.25% autopay discount and assume a single disbursement. If approved for a loan, the rates and terms offered will depend on things like creditworthiness, the length of the loan, and other factors, and will fall within the range of rates available by applicable loan term—check out our APR examples and terms. Not all applicants qualify for the lowest rate. If approved for a loan, to qualify for the lowest rate, you must have a responsible financial history and meet other conditions. Your actual rate will be within the range of rates listed above and will depend on a variety of factors, including evaluation of your credit worthiness, years of professional experience, income and other factors. Want to learn more? Check out our eligibility criteria. SoFi reserves the right to change interest rates at any time without notice, changes would only apply to applications begun after the effective date of the change.</p>
<p>Undergraduate Student Loans<br />
Fixed Rates: Fixed rates range from 5.05% APR to 11.71% APR (with autopay).<br />
Variable Rates: Starting variable rates range from 3.65% APR to 11.25% APR (with autopay), and will never exceed 13.95% (sometimes lower in certain states as required by law). For variable rate loans, the variable interest rate is derived from the one-month LIBOR rate plus a margin of between 1.58% and 9.98%. The current one-month LIBOR rate is 2.27%. Changes in the one-month LIBOR rate may cause your monthly payment to increase or decrease. Interest rates for variable rate loans are capped at 13.95%, unless required to be lower to comply with applicable law.</p>
<p>Graduate Student Loans<br />
Fixed Rates: Fixed rates range from 4.33% APR to 11.99% APR (with autopay).<br />
Variable Rates: Starting variable rates range from 2.93% APR to 11.57% APR (with autopay), and will never exceed 13.95% (sometimes lower in certain states as required by law). For variable rate loans, the variable interest rate is derived from the one-month LIBOR rate plus a margin of between 0.86% and 9.76%. The current one-month LIBOR rate is 2.27%. Changes in the one-month LIBOR rate may cause your monthly payment to increase or decrease. Interest rates for variable rate loans are capped at 13.95%, unless required to be lower to comply with applicable law.</p>
<p>Parent Student Loans<br />
Fixed Rates: Fixed rates range from 5.05% APR to 11.71% APR (with autopay).<br />
Variable Rates: Starting variable rates range from 3.65% APR to 11.25% APR (with autopay), and will never exceed 13.95% (sometimes lower in certain states as required by law). For variable rate loans, the variable interest rate is derived from the one-month LIBOR rate plus a margin of between 1.58% and 9.98%. The current one-month LIBOR rate is 2.27%. Changes in the one-month LIBOR rate may cause your monthly payment to increase or decrease. Interest rates for variable rate loans are capped at 13.95%, unless required to be lower to comply with applicable law.</p>
<p>Autopay Discount. The SoFi 0.25% autopay interest rate reduction requires you to agree to make your scheduled monthly payments by an automatic monthly deduction (ACH) from a savings or checking account. The benefit will discontinue and be lost for periods in which you do not pay by automatic deduction from a savings or checking account. The discount will not reduce the monthly payment; instead, the interest savings are applied to the principal loan balance, which may help pay the loan down faster. Enrolling in autopay is not required to receive a loan from SoFi.</p>
<p>Credit Pulls. To check the rates and terms you qualify for, SoFi conducts a soft credit inquiry. Unlike hard credit inquiries, soft credit inquiries (or soft credit pulls) do not impact your credit score. Soft credit inquiries allow SoFi to show you what rates and terms you are pre-qualified for, subject to the verification of the information you have submitted as part of your application. After seeing your rates, if you choose a product and continue your application, we will request your full credit report from one or more consumer reporting agencies, which is considered a hard credit inquiry. Hard credit inquiries (or hard credit pulls) are required for SoFi to be able to issue you a loan and may impact your credit score.</p>
<p>Unemployment Protection. If you lose your job through no fault of your own, you may apply for Unemployment Protection. If you qualify, SoFi will suspend your monthly SoFi loan payments and provide job placement assistance during your forbearance period. Interest will continue to accrue and will be added to your principal balance at the end of each forbearance period, to the extent permitted by applicable law. Benefits are offered in up to three month increments, and capped at 12 months, in aggregate, over the life of the loan. To be eligible for this assistance, you must provide proof that you have applied for and are eligible for unemployment compensation, and you must actively work with SoFi Career Services to look for new employment. If the loan is cosigned, the unemployment protection applies where both the borrower and cosigner lose their job and meet conditions. Learn more about SoFi’s Unemployment Protection here.</p>
<p>Negative Amortization. Interest begins accruing on the first disbursement date, but some repayment options do not require full principal or interest payments until the end of the deferment period. Any unpaid interest that has accrued and remains unpaid at the end of the deferment period will be added to the principal balance at the end of the deferment period. Thereafter, interest will accrue on this new principal balance. This is known as negative amortization. You can help avoid negative amortization by making extra payments on your loan during the deferment period. Check out our APR examples and terms. Still have questions? Our FAQs have answers.</p>
<p>Important Information About Federal Repayment Options. SoFi Private Student Loans do not have the same repayment options that federal loan programs offer, such as Income-Based Repayment or Income-Contingent Repayment, or PAYE or REPAYE. In addition, federal student loans offer deferment and forbearance options that are not available for SoFi Lending Corp. Private Student Loan borrowers. Find out more about federal repayment options here.</p>
</div> <br><br></div></div><div class="t777-columns-cover"><ul class="t777-columns-list"><li class="t777-columns-item" data-column=variable_rates>Variable APR</li></ul></div></div><div class="t777-foot-text"><span class="foot-face" aria-hidden="true"></span>Learn more about <a target='_blank' href='/marketplace/private-student-loans/'>private student loan lenders</a>.</div></div></div> </div>
<p>Understanding student loans can be daunting, especially if you’re trying to determine whether private student loans are for you. They’re very different from federal loans. That’s because private loans often require a cosigner, lack the same repayment flexibility and can carry much higher interest rates.</p>
<p>But in some cases, private student loans can make college possible if federal loans don’t completely cover your education costs. Read on to find out what to consider before you apply for a private student loan, and how to know which loans are right for you.</p>
<p>In this complete guide to private student loans, we’ll look at:</p>
<ul>
<li><a href="#what">What is a private student loan?</a></li>
<li><a href="#should">Should you apply for private student loans?</a></li>
<li><a href="#where">Where (and how) to find the right private student loan</a></li>
<li><a href="#when">When you need to apply for private student loans</a></li>
<li><a href="#how">How to pay off your private student loans</a></li>
<li><a href="#life">Life with private student loans</a></li>
</ul>
<h2><a class="anchor" id="what"></a>What is a private student loan?</h2>
<p>When you fill out the <a href="/featured/do-you-have-to-fill-out-fafsa-every-year-answer/">Free Application for Federal Student Aid (FAFSA)</a>, you become eligible for grants, federal student loans and work-study. But if you can’t access enough funds to cover your college expenses, private student loans can help fill the gap.</p>
<p>The major difference between federal and private student loans is who lends them. The U.S. Department of Education provides federal student loans, and a student loan servicer assigned by the government collects payments when you graduate.</p>
<p>Private student loans are not offered by the Department of Education. Private lenders work with you to fund and manage the loans if you qualify, much the same as with other types of loans. You choose a lender, fill out an application, go through a credit check and find out if you’re approved or denied.</p>
<p>Here’s what you need to know about private student loans:</p>
<ul>
<li>The interest rates are either fixed or variable, and they can be quite high. Private student loan interest rates can reach 14.24%, according to an April 2019 analysis by the Institute for College Access &amp; Success.</li>
<li>Depending on your lender and repayment plan, repayment of your loans could begin immediately after they’re disbursed to you.</li>
<li>Private student loans generally don’t come with as many borrower protections as federal student loans do. They typically don’t offer <a href="/featured/complete-guide-income-driven-repayment-plans-federal-student-loans/">income-driven repayment plans</a> or <a href="/featured/the-complete-list-of-student-loan-forgiveness-programs/">student loan forgiveness</a>.</li>
<li>To qualify for approval for a private loan, you will likely need a cosigner — as was the case for nearly 92% of undergraduate private student loan borrowers in the 2018-2019 academic year, according to a report by student loan data research firm MeasureOne.</li>
<li>Similar to federal student loans, private student loans are difficult to <a href="/featured/student-loan-bankruptcy-discharge/">discharge through bankruptcy</a>.</li>
</ul>
<h2><a class="anchor" id="should"></a>Should you apply for private student loans?</h2>
<p>It’s best to get as much federal student aid as possible before applying for private student loans. That’s because <a href="/blog/federal-student-loan-protections-alternatives/">federal student loans</a> come with a large variety of borrower protections that private loans do not — private student loans generally don’t offer things like income-driven repayment options, subsidized interest, loan forgiveness or the ability to postpone payments.</p>
<p>Also, federal student loans don’t carry the double-digit interest rates that private student loans can. Unlike private loan rates, federal student loan interest rates are set by Congress. (Currently, federal student loan rates range from 4.53% to 7.08%, according to <a href="https://studentaid.ed.gov/sa/types/loans/interest-rates" target="_blank" rel="noopener noreferrer">Federal Student Aid</a>.)</p>
<p>If you decide to borrow from a private lender, take the steps below for the best chance at success.</p>
<h3><span>Have a cosigner ready</span></h3>
<p>As an undergraduate, you’ll generally need a cosigner to get approved. The first thought might be to ask a parent or other family member, though you’re not limited to those options.</p>
<p>Cosigner release enables you to become solely responsible for your loan after you’ve reached a certain income level and credit score, and after you’ve made a certain number of on-time payments. Check if your private student lender offers cosigner release and what the requirements are. No matter what, make sure your cosigner understands that, at least initially, he or she will be responsible for the loan if you can’t make payments.</p>
<h3><span>Ask yourself these questions before you apply</span></h3>
<p>Finally, if you’re thinking of taking on a private student loan, it’s important to know if you’re ready for it. Here are some questions to consider:</p>
<ul>
<li>Have you done the math on the amount you’ll take out, multiplied by your student loan interest rate? Use our <a href="/calculators/student-loan-payment-calculator/">Student Loan Payment Calculator</a> to help understand how much you’ll pay monthly and over time.</li>
<li>Do you know when your first payment will come due — and can you afford it if it happens to be before you graduate?</li>
<li>Are you planning on borrowing the minimum amount that you need, which is recommended, rather than adding a little extra to have a better lifestyle?</li>
</ul>
<p>Since private loans come with more stringent repayment requirements than federal loans, it’s important to know the weight of the debt you’re considering taking on.</p>
<h2><a class="anchor" id="where"></a>Where (and how) to find the right private student loan</h2>
<p>If you’ve gotten this far and decided you’re interested in applying, then the next step is to shop around for <a href="/featured/top-private-student-loans/">private student loans</a>. To make sure you’re getting the best deal possible, use the following tips.</p>
<h3><span>How to shop for a private student loan</span></h3>
<p>There are many places to search for and compare some of the best private student loan options, including in our <a href="/marketplace/private-student-loans/">private student loan marketplace</a>. As you compare lenders:</p>
<ul>
<li>Seek out the lowest interest rate possible.</li>
<li>Look for repayment terms that you’ll be able to comfortably afford when you graduate.</li>
<li>Make sure the lender offers the amount of money you’ll need to cover what other types of financial aid won’t.</li>
<li>See which lender offers bonus features, such as interest rate reductions for automatic payments and forbearance and deferment in case you encounter hard financial times. Also, look for lenders with positive customer service reviews.</li>
</ul>
<h3><span>What to look for as you choose a repayment plan</span></h3>
<p>Private student loans come with a variety of repayment plans. Each lender calls them by a different name, but here are some options that a plan may offer.</p>
<ul>
<li>Full monthly payments due right away</li>
<li>Small monthly payments while you’re in school</li>
<li>Interest-only payments while you’re in school</li>
<li>Deferred payments until you finish or leave school</li>
</ul>
<p>You’ll also encounter a variety of repayment terms and interest rates. Plan terms can go from five years to 15 years, with either fixed or variable interest rates.</p>
<p>To choose a plan, evaluate what your financial situation might be during and after school. Will you work part-time while in college? Consider a plan that has you making some payments in school so you can get ahead. If you choose a variable rate over a fixed rate, make sure you’re comfortable with a possible rate increase in the future, and consider making payments while it’s still low.</p>
<h2><a class="anchor" id="when"></a>When you need to apply for private student loans</h2>
<p>When you’re ready to apply for a private student loan, you don’t need to submit a FAFSA to get approved. You can apply at any time, but wait to see how much federal aid you’ll receive first.</p>
<p>But, don’t wait until just before the start of school to apply. The length of time it takes to complete the application process will vary by lender. If possible, give yourself a buffer of a few weeks to a month to be sure you’ll get the funds you need in time.</p>
<h2><a class="anchor" id="how"></a>How to pay off your private student loans</h2>
<p>Once you have your private student loans, start strategizing your payoff plan. Here’s how.</p>
<h3><span>If you’re in school</span></h3>
<p>If you opted for a fixed payment plan or no <a href="https://studentloanhero.com/featured/how-to-make-student-loan-payment-while-youre-still-in-school/">payments while in school</a>, you could still get ahead by making payments as soon as the loan is disbursed.</p>
<p>It might seem impossible to find extra money to apply to your loans while you’re in school. But this is the best time to practice saving. If you can build the habit of putting money away when you’re earning less, it’ll be that much easier to stick with it when you start to earn more.</p>
<p>Consider putting aside a certain amount from a part-time job, if you have one, each week. That money could go to your loans or to a savings account for repayment later if you opted to defer payments. Also, think about sending tax refunds and other extra funds toward student loans. Try using a <a href="/calculators/extra-payment-calculator/">lump sum extra payment calculator</a> to see what that could mean for you.</p>
<h3><span>If you’re having trouble finding work</span></h3>
<p>Dealing with hefty student loan payments while looking for a job can be stressful. Keep an eye on your situation and contact your lender as soon as possible if you know you won’t be able to afford an upcoming payment.</p>
<p>Each private student loan lender offers different options for those struggling to repay. Two options are <a href="https://studentloanhero.com/featured/deferment-vs-forbearance-student-loans/">deferment and forbearance</a>, which enable you to temporarily suspend your payments while you get back on your feet. Talk to your lender to find out exactly what they offer and what criteria you need to meet to qualify.</p>
<p><a href="/featured/options-private-student-loan-default/">Private student loan default</a> can have severe consequences, and it’s not something your lender wants, either. The sooner your communicate the difficulty you’re having, the better your chances of working out a solution with your lender.</p>
<h3><span>If you’re employed and already paying down your loans</span></h3>
<p>If you’re working and easily making your loan payments, consider what you can do to pay your loans down even faster if you have a high or variable interest rate.</p>
<p>And if you have multiple student loans, consider using the <a href="/featured/debt-avalanche-vs-debt-snowball/">debt avalanche method</a>, which means paying down the debt with the highest interest rate first while making the minimum payments on other loans. When that high-interest debt is paid off, apply what you were paying monthly to your loan with the next-highest interest rate. That can <a href="/featured/how-to-pay-off-student-loans-early/">knock years off your debt</a> — and potentially hundreds to thousands of dollars.</p>
<p>Some people prefer the <a href="/featured/debt-snowball-method-helps-repay-loans/">debt snowball method</a>, which targets the lowest balances first. For them, seeing a loan get paid off sooner keeps them motivated.</p>
<h2><a class="anchor" id="life"></a>Life with private student loans</h2>
<p>Private student loans can be costly to repay. But the key is managing the process early by carefully considering your options before you apply. Make sure you set yourself up for manageable debt repayment by taking out only what you need, at repayment terms you can handle.</p>
<p><em>The information in this article is accurate as of the date of publishing. </em></p>
<p><em>Sarah Li Cain contributed to this report.</em></p>
<div class="t777-container lt-table-pl slh-t77-new"><h2 class="t777-heading">Need a student loan?</h2><span class="t777-subheading"><div>Check out our top picks below or learn more about <a target="_blank" href="/featured/ultimate-guide-paying-off-student-loans-faster/">other ways to pay for college. </a></div></span><span class="lt-table-pl slh-popover desktop-only" data-position="bottom right"><a class="drop-target drop-theme-hubspot-popovers">Advertiser Disclosure</a>
<div class="drop-content slh-hidden">
<div class="drop-content-inner">
<h4 class="title">Student Loan Hero Advertiser Disclosure</h4>
<p>Our team at Student Loan Hero works hard to find and recommend products and services that we believe are of high quality. We sometimes earn a sales commission or advertising fee when recommending various products and services to you. Similar to when you are being sold any product or service, be sure to read the fine print to help you understand what you are buying. Be sure to consult with a licensed professional if you have any concerns. Student Loan Hero is not a lender or investment advisor. We are not involved in the loan approval or investment process, nor do we make credit or investment related decisions. The rates and terms listed on our website are estimates and are subject to change at any time.</p>
</div>
</div>
</span><div class="slh-popover desktop-hidden" data-position="bottom right"><a class="drop-target drop-theme-hubspot-popovers">Advertiser Disclosure</a>
<div class="drop-content slh-hidden">
<div class="drop-content-inner">
<h4 class="title">Student Loan Hero Advertiser Disclosure</h4>
<p>Our team at Student Loan Hero works hard to find and recommend products and services that we believe are of high quality. We sometimes earn a sales commission or advertising fee when recommending various products and services to you. Similar to when you are being sold any product or service, be sure to read the fine print to help you understand what you are buying. Be sure to consult with a licensed professional if you have any concerns. Student Loan Hero is not a lender or investment advisor. We are not involved in the loan approval or investment process, nor do we make credit or investment related decisions. The rates and terms listed on our website are estimates and are subject to change at any time.</p>
</div>
</div>
</div><div class="t777-shadow"><table class="t777"><thead><tr><th class="t777-col-logo">Lender</th><th class="t777-col-rates">Variable APR</th><th class="t777-col-degree">Degrees That Qualify</th><th class="th-hidden t777-col-btn">More Info</th></tr></thead><tbody><tr class="qa-earnest-private-loans"><td class="t777-col-logo"><span class="slh-shortcode-before-content "><picture></span><a href="https://studentloanhero.com/external/earnest-private-loans/" class="slh-shortcode-plogo slh-tea-event slh-tea-event__logo qa-link  isclick islogo qa-link-logo-earnest-private-loans" data-name="earnest-private-loans" data-category="OC-Private" target="_blank" rel="nofollow"><picture><img width="279" height="181" src="https://cdn.studentloanhero.com/wp-content/uploads/download.png" class="attachment-full size-full wp-post-image" alt="Earnest" srcset="https://cdn.studentloanhero.com/wp-content/uploads/download.png 279w, https://cdn.studentloanhero.com/wp-content/uploads/download-48x31.png 48w, https://cdn.studentloanhero.com/wp-content/uploads/download-89x58.png 89w" sizes="(min-width: 1057px) 600px, 100vw" /></picture></a><span class="slh-shortcode-after-content "></picture></span></td><td class="t777-col-rates qa-rates"><span class="qa-rates-earnest-private-loans qa-rates-earnest-private-loans-variable  qa-rates-earnest-private-loans-variable-all">3.35<span class="item-procent">%</span> – 11.44<span class="item-procent">%</span></span><sup>1</sup></td><td class="t777-col-degree"> <span class="qa-field qa-field-private_eligible_degrees">Undergraduate<br />Graduate</span></td><td class="t777-col-btn "><p style="text-align: ;"><a href="https://studentloanhero.com/external/earnest-private-loans/" class="slh-away slh-tea-event slh-tea-event__button qa-link qa-link-earnest-private-loans t777-away isclick isbutton slh-away-sm" data-name="earnest-private-loans" data-category="OC-Private" target="_blank" rel="nofollow">Visit Earnest</a></p></td></tr><tr class="qa-collegeave-private-loans"><td class="t777-col-logo"><span class="slh-shortcode-before-content "><picture></span><a href="https://studentloanhero.com/external/collegeave-private-loans/" class="slh-shortcode-plogo slh-tea-event slh-tea-event__logo qa-link  isclick islogo qa-link-logo-collegeave-private-loans" data-name="collegeave-private-loans" data-category="OC-Private" target="_blank" rel="nofollow"><picture><img width="352" height="102" src="https://cdn.studentloanhero.com/wp-content/uploads/collegeave.png" class="attachment-full size-full wp-post-image" alt="College Ave" srcset="https://cdn.studentloanhero.com/wp-content/uploads/collegeave.png 352w, https://cdn.studentloanhero.com/wp-content/uploads/collegeave-300x87.png 300w, https://cdn.studentloanhero.com/wp-content/uploads/collegeave-350x101.png 350w, https://cdn.studentloanhero.com/wp-content/uploads/collegeave-107x31.png 107w, https://cdn.studentloanhero.com/wp-content/uploads/collegeave-89x26.png 89w" sizes="(min-width: 1057px) 600px, 100vw" /></picture></a><span class="slh-shortcode-after-content "></picture></span></td><td class="t777-col-rates qa-rates"><span class="qa-rates-collegeave-private-loans qa-rates-collegeave-private-loans-variable  qa-rates-collegeave-private-loans-variable-all">3.96<span class="item-procent">%</span> – 11.98<span class="item-procent">%</span></span><sup>2</sup></td><td class="t777-col-degree"> <span class="qa-field qa-field-private_eligible_degrees">Undergraduate<br />Graduate</span></td><td class="t777-col-btn "><p style="text-align: ;"><a href="https://studentloanhero.com/external/collegeave-private-loans/" class="slh-away slh-tea-event slh-tea-event__button qa-link qa-link-collegeave-private-loans t777-away isclick isbutton slh-away-sm" data-name="collegeave-private-loans" data-category="OC-Private" target="_blank" rel="nofollow">Visit College Ave</a></p></td></tr><tr class="qa-sofi-private-loans"><td class="t777-col-logo"><span class="slh-shortcode-before-content "><picture></span><a href="https://studentloanhero.com/external/sofi-private-loans/" class="slh-shortcode-plogo slh-tea-event slh-tea-event__logo qa-link  isclick islogo qa-link-logo-sofi-private-loans" data-name="sofi-private-loans" data-category="OC-Private" target="_blank" rel="nofollow"><picture><img width="300" height="168" src="https://cdn.studentloanhero.com/wp-content/uploads/download.jpg" class="attachment-full size-full wp-post-image" alt="Sofi" srcset="https://cdn.studentloanhero.com/wp-content/uploads/download.jpg 300w, https://cdn.studentloanhero.com/wp-content/uploads/download-55x31.jpg 55w, https://cdn.studentloanhero.com/wp-content/uploads/download-89x50.jpg 89w" sizes="(min-width: 1057px) 600px, 100vw" /></picture></a><span class="slh-shortcode-after-content "></picture></span></td><td class="t777-col-rates qa-rates"><span class="qa-rates-sofi-private-loans qa-rates-sofi-private-loans-variable  qa-rates-sofi-private-loans-variable-all">2.93<span class="item-procent">%</span> – 11.57<span class="item-procent">%</span></span><sup>3</sup></td><td class="t777-col-degree"> <span class="qa-field qa-field-private_eligible_degrees">Undergrad & Graduate</span></td><td class="t777-col-btn "><p style="text-align: ;"><a href="https://studentloanhero.com/external/sofi-private-loans/" class="slh-away slh-tea-event slh-tea-event__button qa-link qa-link-sofi-private-loans t777-away isclick isbutton slh-away-sm" data-name="sofi-private-loans" data-category="OC-Private" target="_blank" rel="nofollow">Visit SoFi</a></p></td></tr><tr class="qa-salliemae-private-loans"><td class="t777-col-logo"><span class="slh-shortcode-before-content "><picture></span><a href="https://studentloanhero.com/external/salliemae-private-loans/" class="slh-shortcode-plogo slh-tea-event slh-tea-event__logo qa-link  isclick islogo qa-link-logo-salliemae-private-loans" data-name="salliemae-private-loans" data-category="OC-Private" target="_blank" rel="nofollow"><picture><img width="320" height="169" src="https://cdn.studentloanhero.com/wp-content/uploads/logo-salliemae.jpg" class="attachment-full size-full wp-post-image" alt="Sallie Mae" srcset="https://cdn.studentloanhero.com/wp-content/uploads/logo-salliemae.jpg 320w, https://cdn.studentloanhero.com/wp-content/uploads/logo-salliemae-300x158.jpg 300w, https://cdn.studentloanhero.com/wp-content/uploads/logo-salliemae-59x31.jpg 59w, https://cdn.studentloanhero.com/wp-content/uploads/logo-salliemae-89x47.jpg 89w" sizes="(min-width: 1057px) 600px, 100vw" /></picture></a><span class="slh-shortcode-after-content "></picture></span></td><td class="t777-col-rates qa-rates"><span class="qa-rates-salliemae-private-loans qa-rates-salliemae-private-loans-variable  qa-rates-salliemae-private-loans-variable-all">3.37<span class="item-procent">%</span> – 10.75<span class="item-procent">%</span></span><sup>4</sup></td><td class="t777-col-degree"> <span class="qa-field qa-field-private_eligible_degrees">Undergraduate<br />Graduate</span></td><td class="t777-col-btn "><p style="text-align: ;"><a href="https://studentloanhero.com/external/salliemae-private-loans/" class="slh-away slh-tea-event slh-tea-event__button qa-link qa-link-salliemae-private-loans t777-away isclick isbutton slh-away-sm" data-name="salliemae-private-loans" data-category="OC-Private" target="_blank" rel="nofollow">Visit SallieMae</a></p></td></tr><tr class="qa-commonbond-private-loans"><td class="t777-col-logo"><span class="slh-shortcode-before-content "><picture></span><a href="https://studentloanhero.com/external/commonbond-private-loans/" class="slh-shortcode-plogo slh-tea-event slh-tea-event__logo qa-link  isclick islogo qa-link-logo-commonbond-private-loans" data-name="commonbond-private-loans" data-category="OC-Private" target="_blank" rel="nofollow"><picture><img width="996" height="431" src="https://cdn.studentloanhero.com/wp-content/uploads/CB_stacked_logo.png" class="attachment-full size-full wp-post-image" alt="CommonBond" srcset="https://cdn.studentloanhero.com/wp-content/uploads/CB_stacked_logo.png 996w, https://cdn.studentloanhero.com/wp-content/uploads/CB_stacked_logo-300x130.png 300w, https://cdn.studentloanhero.com/wp-content/uploads/CB_stacked_logo-768x332.png 768w, https://cdn.studentloanhero.com/wp-content/uploads/CB_stacked_logo-700x303.png 700w, https://cdn.studentloanhero.com/wp-content/uploads/CB_stacked_logo-640x277.png 640w, https://cdn.studentloanhero.com/wp-content/uploads/CB_stacked_logo-72x31.png 72w, https://cdn.studentloanhero.com/wp-content/uploads/CB_stacked_logo-89x39.png 89w" sizes="(min-width: 1057px) 600px, 100vw" /></picture></a><span class="slh-shortcode-after-content "></picture></span></td><td class="t777-col-rates qa-rates"><span class="qa-rates-commonbond-private-loans qa-rates-commonbond-private-loans-variable  qa-rates-commonbond-private-loans-variable-all">3.52<span class="item-procent">%</span> – 9.50<span class="item-procent">%</span></span><sup>5</sup></td><td class="t777-col-degree"> <span class="qa-field qa-field-private_eligible_degrees">Undergraduate<br />Graduate</span></td><td class="t777-col-btn "><p style="text-align: ;"><a href="https://studentloanhero.com/external/commonbond-private-loans/" class="slh-away slh-tea-event slh-tea-event__button qa-link qa-link-commonbond-private-loans t777-away isclick isbutton slh-away-sm" data-name="commonbond-private-loans" data-category="OC-Private" target="_blank" rel="nofollow">Visit CommonBond</a></p></td></tr><tr class="qa-citizens-private-loans"><td class="t777-col-logo"><span class="slh-shortcode-before-content "><picture></span><a href="https://studentloanhero.com/external/citizens-private-loans/" class="slh-shortcode-plogo slh-tea-event slh-tea-event__logo qa-link  isclick islogo qa-link-logo-citizens-private-loans" data-name="citizens-private-loans" data-category="OC-Private" target="_blank" rel="nofollow"><picture><img width="920" height="100" src="https://cdn.studentloanhero.com/wp-content/uploads/Citizens-Bank-Logo.png" class="attachment-full size-full wp-post-image" alt="Citizens Bank" srcset="https://cdn.studentloanhero.com/wp-content/uploads/Citizens-Bank-Logo.png 920w, https://cdn.studentloanhero.com/wp-content/uploads/Citizens-Bank-Logo-300x33.png 300w, https://cdn.studentloanhero.com/wp-content/uploads/Citizens-Bank-Logo-768x83.png 768w, https://cdn.studentloanhero.com/wp-content/uploads/Citizens-Bank-Logo-640x70.png 640w, https://cdn.studentloanhero.com/wp-content/uploads/Citizens-Bank-Logo-285x31.png 285w, https://cdn.studentloanhero.com/wp-content/uploads/Citizens-Bank-Logo-89x10.png 89w" sizes="(min-width: 1057px) 600px, 100vw" /></picture></a><span class="slh-shortcode-after-content "></picture></span></td><td class="t777-col-rates qa-rates"><span class="qa-rates-citizens-private-loans qa-rates-citizens-private-loans-variable  qa-rates-citizens-private-loans-variable-all">3.36<span class="item-procent">%</span> – 11.62<span class="item-procent">%</span></span><sup>6</sup></td><td class="t777-col-degree"> <span class="qa-field qa-field-private_eligible_degrees">Undergraduate<br />Graduate</span></td><td class="t777-col-btn "><p style="text-align: ;"><a href="https://studentloanhero.com/external/citizens-private-loans/" class="slh-away slh-tea-event slh-tea-event__button qa-link qa-link-citizens-private-loans t777-away isclick isbutton slh-away-sm" data-name="citizens-private-loans" data-category="OC-Private" target="_blank" rel="nofollow">VISIT CITIZENS</a></p></td></tr><tr><td colspan="4"><div class="t777-foot-text mobile-hidden"><span class="foot-face" aria-hidden="true"></span>Learn more about <a target=_blank" href="/marketplace/private-student-loans">private student loan lenders.</a></div><div class="t777-foot-text mobile-only"><span class="foot-face" aria-hidden="true"></span>Learn more about <a target=_blank" href="/marketplace/private-student-loans">private student loan lenders.</a></div></td></tr></tbody></table><div class="table-new-footer-sh"><sup>1</sup><a href="#earnest-private-loans" class="popup-modal open-disclosure">Important Disclosures for Earnest.</a>
<div id="earnest-private-loans" class="white-popup-block mfp-hide"><div class="popup-close-item"></div><div class="disclosures-header"><h2>Earnest Disclosures</h2><div class="clear"></div></div><ol>
<li>Rates include 0.25% Auto Pay Discount<br />
 </li>
<li><strong>Explanation of Rates “With Autopay” (APD)</strong><br />
Rates shown include 0.25% APR discount when client agrees to make monthly principal and interest payments by automatic electronic payment. Use of autopay is not required to receive an Earnest loan.</p>
<p> <strong>Available Terms</strong><br />
For Cosigned loans &#8211; 5, 7, 10, 12, 15 years. <br />
Primary Only &#8211; 10, 12, 15 years</p>
<p> <strong>In school deferred payment</strong> is not available in AL, AZ, CA, FL, MA, MD, MI, ND, NY, PA, and WA).</li>
</ol>
</div> <br><br><sup>2</sup><a href="#collegeave-private-loans" class="popup-modal open-disclosure">Important Disclosures for College Ave.</a>
<div id="collegeave-private-loans" class="white-popup-block mfp-hide"><div class="popup-close-item"></div><div class="disclosures-header"><h2>College Ave Disclosures</h2><div class="clear"></div></div><p>College Ave Student Loans products are made available through either Firstrust Bank, member FDIC or M.Y. Safra Bank, FSB, member FDIC. All loans are subject to individual approval and adherence to underwriting guidelines. Program restrictions, other terms, and conditions apply.</p>
<p>(1)All rates shown include the auto-pay discount. The 0.25% auto-pay interest rate reduction applies as long as a valid bank account is designated for required monthly payments. Variable rates may increase after consummation.</p>
<p>(2)This informational repayment example uses typical loan terms for a freshman borrower who selects the Deferred Repayment Option with a 10-year repayment term, has a $10,000 loan that is disbursed in one disbursement and a 8.35% fixed Annual Percentage Rate (“APR”): 120 monthly payments of $179.18 while in the repayment period, for a total amount of payments of $21,501.54. Loans will never have a full principal and interest monthly payment of less than $50. Your actual rates and repayment terms may vary.</p>
<p>(3)As certified by your school and less any other financial aid you might receive. Minimum $1,000.</p>
<p>Information advertised valid as of 7/1/2019. Variable interest rates may increase after consummation.</p>
</div> <br><br><sup>3</sup><a href="#sofi-private-loans" class="popup-modal open-disclosure">Important Disclosures for Sofi.</a>
<div id="sofi-private-loans" class="white-popup-block mfp-hide"><div class="popup-close-item"></div><div class="disclosures-header"><h2>Sofi Disclosures</h2><div class="clear"></div></div><p><sup>*</sup> APR Rates shown are effective as of 7/1/2019 and include the 0.25% autopay discount and assume a single disbursement. If approved for a loan, the rates and terms offered will depend on things like creditworthiness, the length of the loan, and other factors, and will fall within the range of rates available by applicable loan term—check out our APR examples and terms. Not all applicants qualify for the lowest rate. If approved for a loan, to qualify for the lowest rate, you must have a responsible financial history and meet other conditions. Your actual rate will be within the range of rates listed above and will depend on a variety of factors, including evaluation of your credit worthiness, years of professional experience, income and other factors. Want to learn more? Check out our eligibility criteria. SoFi reserves the right to change interest rates at any time without notice, changes would only apply to applications begun after the effective date of the change.</p>
<p>Undergraduate Student Loans<br />
Fixed Rates: Fixed rates range from 5.05% APR to 11.71% APR (with autopay).<br />
Variable Rates: Starting variable rates range from 3.65% APR to 11.25% APR (with autopay), and will never exceed 13.95% (sometimes lower in certain states as required by law). For variable rate loans, the variable interest rate is derived from the one-month LIBOR rate plus a margin of between 1.58% and 9.98%. The current one-month LIBOR rate is 2.27%. Changes in the one-month LIBOR rate may cause your monthly payment to increase or decrease. Interest rates for variable rate loans are capped at 13.95%, unless required to be lower to comply with applicable law.</p>
<p>Graduate Student Loans<br />
Fixed Rates: Fixed rates range from 4.33% APR to 11.99% APR (with autopay).<br />
Variable Rates: Starting variable rates range from 2.93% APR to 11.57% APR (with autopay), and will never exceed 13.95% (sometimes lower in certain states as required by law). For variable rate loans, the variable interest rate is derived from the one-month LIBOR rate plus a margin of between 0.86% and 9.76%. The current one-month LIBOR rate is 2.27%. Changes in the one-month LIBOR rate may cause your monthly payment to increase or decrease. Interest rates for variable rate loans are capped at 13.95%, unless required to be lower to comply with applicable law.</p>
<p>Parent Student Loans<br />
Fixed Rates: Fixed rates range from 5.05% APR to 11.71% APR (with autopay).<br />
Variable Rates: Starting variable rates range from 3.65% APR to 11.25% APR (with autopay), and will never exceed 13.95% (sometimes lower in certain states as required by law). For variable rate loans, the variable interest rate is derived from the one-month LIBOR rate plus a margin of between 1.58% and 9.98%. The current one-month LIBOR rate is 2.27%. Changes in the one-month LIBOR rate may cause your monthly payment to increase or decrease. Interest rates for variable rate loans are capped at 13.95%, unless required to be lower to comply with applicable law.</p>
<p>Autopay Discount. The SoFi 0.25% autopay interest rate reduction requires you to agree to make your scheduled monthly payments by an automatic monthly deduction (ACH) from a savings or checking account. The benefit will discontinue and be lost for periods in which you do not pay by automatic deduction from a savings or checking account. The discount will not reduce the monthly payment; instead, the interest savings are applied to the principal loan balance, which may help pay the loan down faster. Enrolling in autopay is not required to receive a loan from SoFi.</p>
<p>Credit Pulls. To check the rates and terms you qualify for, SoFi conducts a soft credit inquiry. Unlike hard credit inquiries, soft credit inquiries (or soft credit pulls) do not impact your credit score. Soft credit inquiries allow SoFi to show you what rates and terms you are pre-qualified for, subject to the verification of the information you have submitted as part of your application. After seeing your rates, if you choose a product and continue your application, we will request your full credit report from one or more consumer reporting agencies, which is considered a hard credit inquiry. Hard credit inquiries (or hard credit pulls) are required for SoFi to be able to issue you a loan and may impact your credit score.</p>
<p>Unemployment Protection. If you lose your job through no fault of your own, you may apply for Unemployment Protection. If you qualify, SoFi will suspend your monthly SoFi loan payments and provide job placement assistance during your forbearance period. Interest will continue to accrue and will be added to your principal balance at the end of each forbearance period, to the extent permitted by applicable law. Benefits are offered in up to three month increments, and capped at 12 months, in aggregate, over the life of the loan. To be eligible for this assistance, you must provide proof that you have applied for and are eligible for unemployment compensation, and you must actively work with SoFi Career Services to look for new employment. If the loan is cosigned, the unemployment protection applies where both the borrower and cosigner lose their job and meet conditions. Learn more about SoFi’s Unemployment Protection here.</p>
<p>Negative Amortization. Interest begins accruing on the first disbursement date, but some repayment options do not require full principal or interest payments until the end of the deferment period. Any unpaid interest that has accrued and remains unpaid at the end of the deferment period will be added to the principal balance at the end of the deferment period. Thereafter, interest will accrue on this new principal balance. This is known as negative amortization. You can help avoid negative amortization by making extra payments on your loan during the deferment period. Check out our APR examples and terms. Still have questions? Our FAQs have answers.</p>
<p>Important Information About Federal Repayment Options. SoFi Private Student Loans do not have the same repayment options that federal loan programs offer, such as Income-Based Repayment or Income-Contingent Repayment, or PAYE or REPAYE. In addition, federal student loans offer deferment and forbearance options that are not available for SoFi Lending Corp. Private Student Loan borrowers. Find out more about federal repayment options here.</p>
</div> <br><br><sup>4</sup>= Sallie Mae Disclaimer: <a href="http://www.salliemae.com/smartoption/studentloanhero">Click here</a> for important information. Terms, conditions and limitations apply.<br><br><sup>5</sup><a href="#commonbond-private-loans" class="popup-modal open-disclosure">Important Disclosures for CommonBond.</a>
<div id="commonbond-private-loans" class="white-popup-block mfp-hide"><div class="popup-close-item"></div><div class="disclosures-header"><h2>CommonBond Disclosures</h2><div class="clear"></div></div><p>Offered terms are subject to change and state law restrictions. Loans are offered through CommonBond Lending, LLC (NMLS #1175900).</p>
<ol>
<li> Rates are as of July 1, 2019 and include auto-pay discount. All loans are eligible for a 0.25% reduction in interest rate by agreeing to automatic payment withdrawals once in repayment. Variable rates may increase after consummation.</li>
</ol>
</div> <br><br><sup>6</sup><a href="#citizens-private-loans" class="popup-modal open-disclosure">Important Disclosures for Citizens Bank.</a>
<div id="citizens-private-loans" class="white-popup-block mfp-hide"><div class="popup-close-item"></div><div class="disclosures-header"><h2>Citizens Bank Disclosures</h2><div class="clear"></div></div><ol>
<li><u><strong>Undergraduate Rate Disclosure:</strong></u> Variable rate, based on the one-month London Interbank Offered Rate (&#8220;LIBOR&#8221;) published in The Wall Street Journal on the twenty-fifth day, or the next business day, of the preceding calendar month. As of August 1, 2019, the one-month LIBOR rate is 2.26%. Variable interest rates range from <strong>3.36% &#8211; 11.62% (3.36% &#8211; 11.47% APR)</strong> and will fluctuate over the term of the loan with changes in the LIBOR rate, and will vary based on applicable terms, level of degree earned and presence of a co-signer. Fixed interest rates range from 4.72% &#8211; 12.19% (4.72% &#8211; 12.04% APR) based on applicable terms, level of degree earned and presence of a co-signer. Lowest rates shown requires application with a co-signer, are for eligible applicants, require a 5-year repayment term, borrower making scheduled payments while in school and include our Loyalty and Automatic Payment discounts of 0.25 percentage points each, as outlined in the Loyalty Discount and Automatic Payment Discount disclosures. Subject to additional terms and conditions, and rates are subject to change at any time without notice. Such changes will only apply to applications taken after the effective date of change. Please note: Due to federal regulations, Citizens Bank is required to provide every potential borrower with disclosure information before they apply for a private student loan. The borrower will be presented with an Application Disclosure and an Approval Disclosure within the application process before they accept the terms and conditions of the loan.</li>
<li><u><strong>Citizens Bank Student Loan Eligibility:</strong></u> Borrowers must be enrolled at least half-time in a degree-granting program at an eligible institution. Borrowers must be a U.S. citizen or permanent resident or an international borrower/eligible non-citizen with a creditworthy U.S. citizen or permanent resident co-signer. For borrowers who have not attained the age of majority in their state of residence, a co-signer is required. Citizens Bank reserves the right to modify eligibility criteria at anytime. Interest rate ranges subject to change. Citizens Bank private student loans are subject to credit qualification, completion of a loan application/consumer credit agreement, verification of application information, and if applicable, self-certification form, school certification of the loan amount, and student’s enrollment at a Citizens Bank- participating school. 
<p> <u><strong>Please Note: International Students are not eligible for the multi-year approval feature.</strong></u><span style="white-space: pre;"> </span></li>
<li><strong>Co-signer Release:</strong> Borrowers may apply for co-signer release after making 36 consecutive on-time payments of principal and interest. For the purpose of the application for co-signer release, on-time payments are defined as payments received within 15 days of the due date. Interest only payments do not qualify. The borrower must meet certain credit and eligibility guidelines when applying for the co-signer release. Borrowers must complete an application for release and provide income verification documents as part of the review. Borrowers who use deferment or forbearance will need to make 36 consecutive on-time payments after reentering repayment to qualify for release. The borrower applying for co-signer release must be a U.S. citizen or permanent resident. If an application for co-signer release is denied, the borrower may not reapply for co-signer release until at least one year from the date the application for co-signer release was received. Terms and conditions apply. Borrowers whose loans were funded prior to reaching the age of majority may not be eligible for co-signer release. <strong>Note:</strong> co-signer release is not available on the Student Loan for Parents or Education Refinance Loan for Parents.</li>
</ol>
</div> <br><br></div></div></div> </div>
</div>
</article>
</div>
</div>
<div class="slh-section-single-foot">
<div class="slh-main-container">
<div class="slh-section-foot">
<div class="slh-social-buttons-container">
<ul class="slh-social-buttons">
<li class="social-facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://studentloanhero.com/featured/private-student-loans-ultimate-guide/" class="share-facebook" target="_blank">
<i class="sli sli-facebook"></i>
</a>
</li>
<li class="social-pinterest">
<a href="https://pinterest.com/pin/create/button/?url=https://studentloanhero.com/featured/private-student-loans-ultimate-guide/&#038;media=https://cdn.studentloanhero.com/wp-content/uploads/private-student-loans-1.jpg&#038;description=Your%20Ultimate%20Guide%20to%20Private%20Student%20Loans" class="share-pinterest" target="_blank" data-pin-custom="true">
<i class="sli sli-pinterest"></i>
</a>
</li>
<li class="social-twitter">
<a href="http://twitter.com/home?status=Your%20Ultimate%20Guide%20to%20Private%20Student%20Loans%20via%20@StudentLoanHero%20https://studentloanhero.com/featured/private-student-loans-ultimate-guide/" class="share-twitter" target="_blank">
<i class="sli sli-twitter"></i>
</a>
</li>
<li class="social-email">
 <a href="mailto:?subject=Your%20Ultimate%20Guide%20to%20Private%20Student%20Loans&body=https://studentloanhero.com/featured/private-student-loans-ultimate-guide/" class="share-email">
<i class="sli sli-mail"></i>
</a>
</li>
<li class="social-linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://studentloanhero.com/featured/private-student-loans-ultimate-guide/&#038;title=Your%20Ultimate%20Guide%20to%20Private%20Student%20Loans&#038;summary=Your%20Ultimate%20Guide%20to%20Private%20Student%20Loans" class="share-linkedin" target="_blank">
<i class="sli sli-linkedin"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>

<div class="clear"></div>
<div id="footer" class="slh-footer-main">
<div class="basic-wrapper">
<div class="basic-footer-column basic-connect not-mobile">
<h3 class="basic-invisible-header">
<span title="Student Loan Hero" class="basic-footer-logo" role="img">Student Loan Hero</span>
</h3>
<p class="basic-footer-desc slh-hidden-mobile">
Student Loan Hero, Inc. is helping 200,000+ borrowers manage and eliminate over $3.5 billion dollars in student loan debt. We're on a mission to help 44 million Americans manage their student loans smarter.</p>
<div class="slh-hidden-mobile">
<a href="http://twitter.com/studentloanhero" class="basic-social-icon-link" target="_blank" title="Follow Us on twitter"><div class="basic-social-icon twitter"></div></a>
<a href="http://facebook.com/studentloanhero" class="basic-social-icon-link" target="_blank" title="Like Us on Facebook"><div class="basic-social-icon facebook"></div></a>
<a href="https://pinterest.com/studentloanhero/" class="basic-social-icon-link" target="_blank" title="Follow on Pinterest" rel=""><div class="basic-social-icon pinterest"></div></a>
</div>
</div>
<div class="basic-footer-column resources">
<h3 class="widget-title">Resources</h3>
<ul>
<li>
<a title="Blog" href="/blog/">Blog</a>
</li>
<li>
<a title="Must Reads" href="/start-here/">Must Reads</a>
</li>
<li>
<a title="Student Loan Refinancing" href="/featured/5-banks-to-refinance-your-student-loans/">Student Loan Refinancing</a>
</li>
<li>
<a title="Student Loan Calculators" href="/calculators/">Student Loan Calculators</a>
</li>
<li>
<a title="Student Loan Repayment Plans" href="/student-loan-repayment-assistance-programs/">Student Loan Repayment Plans</a>
</li>
<li>
<a title="Student Loan Debt Statistics" href="/student-loan-debt-statistics/">Student Loan Debt Statistics</a>
</li>
</ul>
</div>
<div class="basic-footer-column products">
<h3 class="widget-title">Products</h3>
<ul>
<li>
<a title="Student Loan Refinancing" href="/marketplace/refinancing/">Student Loan Refinancing</a>
</li>
<li>
<a title="Private Student Loans" href="/marketplace/private-student-loans/">Private Student Loans</a>
</li>
<li>
<a title="Personal Loans" href="/marketplace/personal-loans/">Personal Loans</a>
</li>
<li>
<a title="Credit Building Tools" href="/marketplace/credit-builder-tools/">Credit Building Tools</a>
</li>
<li>
<a title="Investing" href="/marketplace/advisors/">Investing</a>
</li>
</ul>
</div>
<div class="basic-footer-column company basic-company">
<h3 class="widget-title">Company</h3>
<ul>
<li>
<a title="About" href="/about/">About</a>
</li>
<li>
<a title="Press" href="/press/">Press</a>
</li>
<li>
<a title="Research" href="/research/">Research</a>
</li>
<li>
<a title="Support" href="/support/">Support</a>
 </li>
<li>
<a title="Partner with Us" href="/about/#contact">Partner with Us</a>
</li>
<li>
<a title="Careers" href="https://careers.lendingtree.com/" target="_blank" rel="nofollow">Careers</a>
</li>
</ul>
</div>
<div class="clear"></div>
<div class="basic-footer-column slh-mobile">
<p class="basic-footer-desc">
Student Loan Hero, Inc. is helping 200,000+ borrowers manage and eliminate over $3.5 billion dollars in student loan debt. We're on a mission to help 44 million Americans manage their student loans smarter.</p>
<div class="basic-footer-social-container">
<a href="http://twitter.com/studentloanhero" class="basic-social-icon-link" target="_blank" title="Follow Us on twitter"><div class="basic-social-icon twitter"></div></a>
<a href="http://facebook.com/studentloanhero" class="basic-social-icon-link" target="_blank" title="Like Us on Facebook"><div class="basic-social-icon facebook"></div></a>
<a href="https://pinterest.com/studentloanhero/" class="basic-social-icon-link" target="_blank" title="Follow on Pinterest" rel=""><div class="basic-social-icon pinterest"></div></a>
</div>
</div>
<div class="basic-footer-disclaimer">
<p class="basic-footer-copy">
Disclaimers: Student Loan Hero is wholly-owned by LendingTree, a Marketing Lead Generator and Duly Licensed Mortgage Broker with its main office located at 11115 Rushmore Dr., Charlotte, NC 28277, Telephone Number 866-501-2397 (TDD/TTY). NMLS Unique Identifier #1136. You may see links to LendingTree services and sites on our website. By visiting LendingTree’s site, you accept and agree to be bound by LendingTree’s Terms of Use.
</p>
</br>
<p class="basic-footer-copy">
Product name, logo, brands, and other trademarks featured or referred to within Student Loan Hero are the property of their respective trademark holders. Information obtained via Student Loan Hero&trade; is for educational purposes only. Please consult a licensed financial professional before making any financial decisions. This site may be compensated through third party advertisers. This site is not endorsed or affiliated with the U.S. Department of Education.
</p>
</div>
<div class="basic-footer-bottom">
<div class="basic-wrapper">
<div class="basic-connect-block" aria-hidden="true">
<div class="basic-social-bbb">
<a class="basic-secure-connect" href="https://www.bbb.org/central-texas/business-reviews/loan-servicing/student-loan-hero-in-austin-tx-1000133499" target="_blank" title="BBB Accredited Business"></a>
</div>
<div class="basic-social-mcafee">
<a class="basic-secure-connect" target="_blank" title="McAfee Secure" href="https://www.mcafeesecure.com/verify?host=studentloanhero.com"></a>
</div>
<div class="basic-social-digicert">
<a target="_blank" class="basic-secure-connect" title="DigiCert Seal" href="javascript:window.open('https://seal.digicert.com/seals/popup/?tag=EEHqsTxn&url=studentloanhero.com&lang=en&cbr='+new Date().getTime(),'DigiCert Seal','width=540,height=380')">
</a>
</div>
</div>
<p id="finalfooter" class="basic-footer-copyright">© Copyright 2012-2019 Student Loan Hero™, Inc., All Rights Reserved.
<span class="slh-basic-bottom-middle" aria-hidden="true">
-
</span>
<a href="https://studentloanhero.com/legal/" class="basic-bottom-link-item" title="Legal">
Legal
</a>
<span class="slh-basic-bottom-middle" aria-hidden="true">
-
</span>
<a href="https://studentloanhero.com/privacy/" class="basic-bottom-link-item" title="Privacy">
Privacy
</a>
<span class="slh-basic-bottom-middle" aria-hidden="true">
-
</span>
<a href="https://studentloanhero.com/security/" class="basic-bottom-link-item" title="Security">
Security
</a>
</p>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>

<script type='text/javascript' src='https://cdn.studentloanhero.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://cdn.studentloanhero.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='//d1nzsa2hzk6up0.cloudfront.net/1565244756835/scripts/49c8eb08c5ada82c5444/main.js'></script>
<script type='text/javascript' src='//d1nzsa2hzk6up0.cloudfront.net/1565244756835/scripts/49c8eb08c5ada82c5444/client.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"studentloanhero"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.studentloanhero.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"19675 http:\/\/studentloanhero.com\/?p=19675","disqusShortname":"studentloanhero","disqusTitle":"Your Ultimate Guide to Private Student Loans","disqusUrl":"https:\/\/studentloanhero.com\/featured\/private-student-loans-ultimate-guide\/","postId":"19675"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.studentloanhero.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201935'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/studentloanhero.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://cdn.studentloanhero.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js?ver=2.0.34'></script>
<script type='text/javascript' src='https://cdn.studentloanhero.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='d1cceb2f53cf4c749ac5ac534d8372122a21310cf428b45417095b647caccec5';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://studentloanhero.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<script type="application/ld+json">
  {
    "@context":"http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id":"https://studentloanhero.com/featured/private-student-loans-ultimate-guide/"
    },
    "headline": "Your Ultimate Guide to Private Student Loans",
                "image": {
                "@type": "ImageObject",
                "url": "https://cdn.studentloanhero.com/wp-content/uploads/private-student-loans-1.jpg",
                "height": "300",
                "width": "640"
            },
                "datePublished": "2019-08-28T06:45:00-08:00",
    "dateModified": "2019-08-28T06:48:28-08:00",
    "author": {
        "@type": "Person",
        "name": "Shannon Insler"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Student Loan Hero",   
        "logo": {
            "@type": "ImageObject",
            "url": "https://cdn.studentloanhero.com/wp-content/themes/slh/assets/images/favicon.png"
        }
    },
    "description": "Understanding student loans can be daunting, especially if you’re trying to determine whether private student loans are for you. They’re very different from federal loans. That’s because private loans often require a cosigner, lack the same repayment flexibility and can carry much higher interest rates. But in some cases, private student loans can make college [&hellip;]"
  }
  </script>
<div class="lt-popup-widget">
<div class="tabl-new">
<div class="table-cell-nw">
<div class="white-box">
<div class="table-new">
<div class="table-cell-new"><img width="200" src="../../../wp-content/themes/slh/assets/images/lt-logo-new.svg" alt="" /></div>
<div class="table-cell-new">
<h2>You&#39;re on your way...</h2>
<p>We&#39;ll take you to Lendingtree.com where you&#39;ll be able to fill out one form to get multiple personal loan offers, based on your creditworthiness.</p>
<a class="ltlink-redirect" href="#" target='_blank'></a>
</div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>